1. AC Question's Avatar
    I am not sure whether my mobile is Bricked or it has nothing installed in it.It is in boot loop and there is showing a triangle wit exclamatory mark in it,I think it has no recovery installed.
    Mobile:-Micromax A62
    I tried following idea.
    1.Tried using fastboot but fastboot don't detect my phone(drivers are installed).
    2.Using DownloadManager,It does not proceed after "Checking Baudrate".
    3.Sp tool also don't detect it .

    Please Please answer my question .
    11-06-2014 02:18 AM

Similar Threads

  1. No Apps running in the BG but only 500mb of RAM available?
    By lpcs1 in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 11-06-2014, 11:57 PM
  2. How do I get out of safe mode on a Galaxy S5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 07:46 PM
  3. Replies: 1
    Last Post: 11-05-2014, 07:17 PM
  4. Replies: 1
    Last Post: 11-05-2014, 03:38 PM
  5. No space on empty S3?
    By MunkiPlay in forum General Help and How To
    Replies: 2
    Last Post: 11-05-2014, 02:03 PM