03-13-2017 08:01 AM
629 ... 1213141516 ...
tools Reply
  1. Woody81's Avatar
    Post #282 was really helpful. Thank you Bazza1.

    I'm SO MAD! This was driving me crazy. I have the Samsung S3 by the way.

    I wonder how long this will work. Sooner or later Google will probably force us to update the app. Argh!!
    01-26-2017 09:56 AM
  2. Meredith Shepherd's Avatar
    Thanks for the advice - You really take the application manager shortcut for granted until it stops working!! I downloaded Advanced Task Killer as a work around until I found this thread. Followed advice to kill the Google app updates and I am back to operational order!

    For those unsure I did the following on my SAMSUNG GALAXY S4

    open settings
    open more
    open application manager
    choose Google App
    press uninstall updates

    hope that helps someone else who is as tech limited as I am - I was hoping the thread gave instructions but couldn't find any so trial and error on my part. If it doesn't work for you then post a comment so no one else follows my logic.

    good luck !
    01-26-2017 10:32 AM
  3. DrFlarre's Avatar
    Pressed the "Disable app" button for "Google app", then chose "Factory version". Worked for me!
    01-26-2017 12:19 PM
  4. dmama bear's Avatar
    It's weird my daughter's tablet started with this error message, next day my cell phone day after my husband's cell phone. We tried everything we've found on the Internet even factory resetting my daughter's tablet which worked for 1 day then the message popped up again when trying to close apps from home button. I hope someone figures it out.
    01-26-2017 01:40 PM
  5. dmama bear's Avatar
    We tried that also. It didn'twork.
    01-26-2017 01:43 PM
  6. 722226's Avatar
    Go To Settings........Click on Applications....Downloaded applications...Go To Google Update and Uninstall...I think Google can do something to remove this error in android Systems.
    01-26-2017 01:50 PM
  7. jestl's Avatar
    Same issue here after routine manual updating of PlayStore apps with S4 Mini running 4.4.2. Just had AT&T OTA update two days ago (first one in 18 months and still don't know what it was for) so I wasn't sure what was casing the error message and no recent app list with long press of homekey.

    Went to Google on laptop and within 15 minutes found this thread. Thank you, thank yoy, thank you. Working for now (without voice search or text input) and will keep checking for new Google update to fix this.

    Can't believe it was that easy thanks to this thread and it's talented people!

    Did I say thanks?
    01-26-2017 03:37 PM
  8. Dede54's Avatar
    I tried some of the suggestions and some I couldn't figure out, but just now "a miracle happened.' If all else has failed, try this, and don't ask me why it works. Turn on Screen Rotation. Turn the phone horizontal, and press the Home button. I've tried it several times now and it works perfectly. If I turn it back to vertical position, I get the "process has stopped" message still. Found it by accident. I just hope it KEEPS working!
    01-26-2017 05:01 PM
  9. DIJALOGMOTO's Avatar
    Thanks for your help! I just uninstalled the Google App updates and its working fine now and not showing same error... (y)
    01-26-2017 05:58 PM
  10. Heston Goodrich's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://play.google.com/store/apps/d...quicksearchbox ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Thank you Gamekingx for sharing the solution to this you make the world a better place for sharing this was a very easy fix on my galaxy s4 mini thanks again for sharing the solution
    01-26-2017 06:12 PM
  11. 5070Pea's Avatar
    I have a galaxy S4 and when i hold down the home button to get into the task menu, it throws the "Unfortunately, the process com.android,systemui has stopped" error. I entered safe mode to see if an app was the problem, but the same error was still thrown. What should I try now?
    I Uninstaller my Google newstand and reinstalled it and I still get the error
    01-26-2017 06:32 PM
  12. LB certified's Avatar
    Just go to play store>search for the Google app itself>and click uninstall. Voila! Worked for my S4...thanks everyone!
    01-26-2017 06:54 PM
  13. Gypsy65's Avatar
    I uninstalled the update through the Play Store - Google and it shows it uninstalled. I keep getting the error and it's freezing up my GS3 Mini. My mom and I have the same phone, I did it to hers Saturday and mine last nite. Both keep getting the error. When I view the Google app through Play Store, it says Update. So it is obviously uninstalled. Any one else?
    01-26-2017 06:57 PM
  14. WILLIAM TIGHE's Avatar
    unistalled google update and back to normal. fix worked.
    01-26-2017 07:09 PM
  15. Omar Abdulle's Avatar
    Thanks a lot .
    It worked!
    01-26-2017 07:37 PM
  16. Arizona74's Avatar
    GAMEKINX...you're awesome!! Until I read your post I was ready to give up and buy a new phone. Uninstalling the update immediately fixed it! Thank you!!
    01-26-2017 08:16 PM
  17. Raynon Rozniak's Avatar
    I just want to say that uninstalling the goolge app update solved this issue for me aswell! yay! Thanks.
    01-26-2017 08:35 PM
  18. Gypsy65's Avatar
    I did all the fixes too, and keep getting the error. So does my mom, we have the same phone. Everyone does the fix and thinks it's fixed, but I wonder for how long, no one else seems to be reposting it didn't work.
    01-26-2017 08:37 PM
  19. rrsittlow's Avatar
    That fixed it!! Thanks for the help. I uninstalled the quicksearch app and that fixed it. It wasn't listed as quicksearch box in apps. it was just the google "G" in multicolors. I removed that and now my home key works!! It was on my Samsung Tab 3.
    01-26-2017 11:52 PM
  20. dre mac's Avatar
    I was getting the "UI" error as well on my Note 2. Uninstalled updates for the Google app did the trick. Thanks guys.
    01-27-2017 12:10 AM
  21. T budhu's Avatar
    I will like u to fix my android
    01-27-2017 01:28 AM
  22. B. Diddy's Avatar
    I will like u to fix my android
    Welcome to Android Central! What's the problem? Have you read through this thread?
    01-27-2017 01:32 AM
  23. PaKa SoLo's Avatar
    Yep that's exactly it. I had this problem a few days ago on my S4 until until I uninstalled the most recent Google Search app. The good thing is I don't get the error message anymore. The bad thing is that I really, really liked the Google search app. I've been using bing as my backup and it sucks so much compared to google. I've reported it to the developer a few minutes ago. So for all who reads this post, LOOK NO FURTHER. THIS IS THE ANSWER!

    UNINSTALL MOST RECENT UPDATE FOR GOOGLE SEARCH APP That's the only thing causing the system error to happen
    01-27-2017 03:57 AM
  24. PaKa SoLo's Avatar
    There is nothing to fix other than you have to uninstall most recent update of Google search app.
    01-27-2017 04:02 AM
  25. Tesa04's Avatar
    Hi,
    I'm a newbie to this forum. Same issue with a Samsung S3. I've been chasing a solution since 9am and it's now 10pm. When issue persisted after a Factory Reset I figured it had to be a new app/app update causing the problem. Prompted by the comments of others I decided to uninstall the Google App and BINGO! problem solved.
    Thank you all for your help.
    01-27-2017 06:54 AM
629 ... 1213141516 ...

Similar Threads

  1. Why is my wifi dropping on my Blu Studio 5.0 C HD?
    By AC Question in forum Ask a Question
    Replies: 12
    Last Post: 12-02-2016, 09:15 AM
  2. How do I empty the Trash on my LG?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 11:45 PM
  3. Am I able to use my Lg G3 on a straight talk plan?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 08:42 PM
  4. Why do I get a black screen when someone sends me a video?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 08:38 PM
  5. Why do bells keep going off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD