1. AC Question's Avatar

    A while ago someone rooted my phone which caused me a lot of issues. I was able to put back on a stock 4.3 n9005 VOD Samsung firmware. I recently found out that Lollipop was out for my specific phone but I knew I couldn't download it without un-rooting the phone. I looked online and followed a tutorial. I went on samfirmware.com got a stock 4.3 firmware and attempted to install it and follow the tutorial. The phone failed to install this and just restarted and worked. I thought if I installed the update of what my firmware was to a kit kat version I thought that might work but it didn't. It got about 9/10 of the way and I got FAIL! (Size).

    This has of course completely screwed up the existing firmware and I am unable to get onto my phone. I have attempted to put back its original firmware but I get the following message:

    <ID:0/006> NAND Write Start!!
    <ID:0/006> aboot.mbn
    <ID:0/006> FAIL! (Auth)
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    I am using odin3 v3.09 with the correct firmware e.g. UK n9005 Vodafone. I have tried different USB ports different version of Odin etc etc...

    Any ideas would be greatly appreciated
    02-18-2015 02:42 PM

Similar Threads

  1. New Tablet New Issue, Galaxy Tab S 10.5
    By cgarretson in forum Samsung Galaxy Tab S 10.5
    Replies: 4
    Last Post: 02-19-2015, 01:19 PM
  2. LTE issues after Lolli?
    By MartialText in forum Sprint HTC One
    Replies: 1
    Last Post: 02-18-2015, 11:05 PM
  3. Lg g3 media issue.
    By Iseedogface in forum LG G3
    Replies: 0
    Last Post: 02-18-2015, 12:06 PM
  4. Replies: 1
    Last Post: 02-18-2015, 11:58 AM
  5. issues with latest s5 update
    By Corrado Cattani1 in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2015, 11:56 AM