1. AC Question's Avatar
    I am having a problem connecting my Android notebook Model QMV7A to my WiFi. It was working well and it seems that after I updated everything, it stopped working. I am getting a message that says "authentication problem" or "Saved, secured with WPA2". It is NOT my router as I am able to connect with my Iphone and laptop. I have also tried connecting to WiFi at another location and have the same problems. I have tried resetting and "forgetting" the connections, to no avail. Please help with this problem.
    03-24-2015 10:36 AM
  2. VW Maverick's Avatar
    See if this can help: http://forums.androidcentral.com/amb...-problems.html
    Let us know if it does not.

    03-24-2015 10:42 AM
  3. Rukbat's Avatar
    Try turning off encryption on the router. Then "forget" the connection on the phone and create a new one. If it connects, there's an incompatibility between your phone and the way the encryption method you use on your router is implemented. AES will normally work with all phones (not TKIP+AES), but even that seems to not work with Linksys and D-Link. (Netgear - at least the cheap WNR2000 - works fine with AES. That's how I ended up "fixing" my almost $200 Linksys - with a $45 router.)
    03-24-2015 04:13 PM

Similar Threads

  1. Why can't I connect to the Play store?
    By AC Question in forum Google Play Store
    Replies: 2
    Last Post: 03-25-2015, 06:31 AM
  2. Why does my Ace 3 restart when I update an app?
    By ERing Mukan in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 03-24-2015, 08:32 AM
  3. Verizon Samsung galaxy note 4 - 128gb microSDXC card problem
    By Eric Hadrych in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-24-2015, 05:32 AM
  4. Problem with Scrapbooker on Galaxy Note Pro 12.2
    By Cydar in forum Samsung Galaxy Note Pro 12.2
    Replies: 0
    Last Post: 03-24-2015, 05:23 AM
  5. Strange wifi problem
    By eric premiere in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 03-24-2015, 04:36 AM