1. AC Question's Avatar
    I was on DN 4 v2.1 on old bootloader which makes phone switch on when you put on charge
    Now i downloaded this stock firmware N7100XXUFNI1_N7100ODDFNI1_INU and installed it
    but odin failed at hidden.img and phone soft bricked
    so i extracted hidden.img and renamed it hidden.img.tar and flashed now phone switches on but stuck on samsung logo
    am able to enter recovery and download mode
    tried clearing cache and formatting nothing helped pleas help me here please am really going crazy
    do i need to get a pit file or bootlader or something
    recovery mode shows succesfully applied SEC ......
    and download mode shows knox counter 0
    08-09-2015 06:03 PM

Similar Threads

  1. Netflix ( no other video source ) blurry ,fuzzy not so sharp... any help as to why?
    By stephanie85 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 09-02-2015, 06:24 PM
  2. Can I get help with a booting problem with my Samsung Galaxy Note 4?
    By hakan1993123 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 08-09-2015, 08:30 PM
  3. Replies: 0
    Last Post: 08-09-2015, 05:59 PM
  4. Samsung S4 won't detect music, tried multiple playesr
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2015, 04:58 PM
  5. Replies: 0
    Last Post: 08-09-2015, 04:45 PM