1. AC Question's Avatar
    I got an update today asking me to update my nexus 5 to 5.1.1. It kept showing the android man with the error everytime I tried to update. However when I look at the version, the phone has updated to 5.1.1. Then why is the update keeping on coming up? and the error whenever I tried. If it is already updated, it shouldn't show ideally. Anyone facing the same issue?
    08-14-2015 11:26 AM
  2. Laura Knotek's Avatar
    Is your Nexus 5 rooted?

    Sent from my rooted Nexus 7 (2013) using Tapatalk
    08-14-2015 11:32 AM
  3. ANexusUser's Avatar
    It is not rooted
    08-18-2015 11:20 PM
  4. ANexusUser's Avatar
    Phone is not rooted.
    Cache Partition done
    Factory reset done.
    Problem still persists.
    08-18-2015 11:25 PM

Similar Threads

  1. note 4 edges get scratched up too easily
    By delta7 in forum Samsung Galaxy Note 4
    Replies: 11
    Last Post: 08-31-2015, 05:11 PM
  2. Verizon Update available NOW!!
    By 1dtb in forum Samsung Galaxy S6 edge
    Replies: 11
    Last Post: 08-20-2015, 11:18 PM
  3. Replies: 9
    Last Post: 08-14-2015, 10:40 PM
  4. Replies: 2
    Last Post: 08-14-2015, 11:33 AM
  5. Replies: 0
    Last Post: 08-14-2015, 10:22 AM