1. AC Question's Avatar
    Before I went to sleep, I turned off my phone like I usually do. Then when I woke up the next day and turned on my phone, it started off normal. But when it got to the at&t logo 'Rethink Possible', it would be stuck there for a while then the screen would quickly go black and go back to the 'Rethink Possible' at&t logo and repeat and repeat and repeat! It won't snap out of it! I've tried taking out the battery, charging it till it was 100%, and just letting the 'Rethink Possible' logo go on and on and on, and I've tried clearing all cache. But nothing works!!!! When I plug it in it'll show how much the phone has charged, but I just can't reboot it!!!! HELP ME!!!!
    08-20-2015 10:57 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you try a different battery? If that doesn't help, then try removing the SD card, since a corrupt card can cause various issues.

    If it keeps happening, there might be a problem with the firmware. You could try using Kies to reinstall the firmware, or flash it via Odin: http://forums.androidcentral.com/amb...interface.html
    08-20-2015 11:25 AM
  3. Hannah Lee3's Avatar
    But with Kies3 it doesn't recognize that my phone is plugged into the computer when it's at the 'Rethink Possible' logo. I just want to back up all my data too, in case the phone won't wake up.
    08-20-2015 01:17 PM
  4. B. Diddy's Avatar
    Are you able to boot into Recovery Mode or Download Mode? You mentioned trying to clear the cache, so I assumed you were at least able to boot into Recovery Mode.
    08-20-2015 02:32 PM
  5. Hannah Lee3's Avatar
    Yeah, I did, but all I did was clear the cache. What's download mode?
    08-20-2015 06:59 PM
  6. B. Diddy's Avatar
    It's how you load the firmware if you're installing from Odin. See this guide: http://forums.androidcentral.com/amb...interface.html
    08-20-2015 07:24 PM
  7. Hannah Lee3's Avatar
    Well, I got to the download mode, but when I opened Odin, it didn't look like the picture that the guide showed me. At the top, it shows some options, but when I plug in my phone to the computer, nothing happens. And it looks NOTHING like the picture the guide shows what the application is supposed to look like.
    08-21-2015 08:54 AM
  8. Golfdriver97's Avatar
    Welcome to the forums. Which version of Odin did you download? Do you have the ROM file to reflash?

    Going in a different direction, have you asked if AT&T can help? This way, if they mess up it's their fault.

    Edit: If you do flash a ROM file with Odin, it will act like a factory reset, and most likely wipe everything.
    B. Diddy likes this.
    08-21-2015 09:26 AM
  9. B. Diddy's Avatar
    You could also bring it to a Best Buy with a Samsung Store and see if they can help.
    Golfdriver97 likes this.
    08-21-2015 11:09 AM
  10. Hannah Lee3's Avatar
    Yeah, I think I might do that. Thanks anyway though!
    B. Diddy likes this.
    08-21-2015 12:13 PM

Similar Threads

  1. Samsung s5 changing boot animation problems
    By SovietRob in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 08-23-2015, 11:27 AM
  2. Why will my Mini S3 work in the UK but not abroad?
    By AC Question in forum Samsung Galaxy S3 Mini
    Replies: 3
    Last Post: 08-21-2015, 09:48 AM
  3. Why isn't my Nexus 5 charging?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 08-21-2015, 09:31 AM
  4. Replies: 1
    Last Post: 08-21-2015, 09:30 AM
  5. How can I enter a Captcha code from my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-21-2015, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD