1. AC Question's Avatar
    I did root my device with Kingo root. It worked. Then I tried to unroot it with Nexus Root Toolkit v2.0.5. I couldn't apparently and the Goggle update that tried to install yielded an error.

    At the end I tried the Flash Stock + Unroot option installing the last Lollipop version. It apparently worked but Android kept loading forever. I could still reach the bootloader.

    I tried the same but with a early Lillipop version. The same happened.

    And if I try to go to the bootloader -> then recovery -> then the android icon -> then volume up and power button -> then I do see the red led.

    So, what can I do? Have I lost my nexus4?
    09-27-2015 02:28 PM

Similar Threads

  1. Replies: 5
    Last Post: 09-28-2015, 09:38 PM
  2. Why does the Metro PCS website open with Google Chrome?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-27-2015, 05:01 PM
  3. Replies: 2
    Last Post: 09-27-2015, 03:06 PM
  4. why can't I open a multi media notification on my samsung S3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2015, 02:37 PM
  5. Replies: 1
    Last Post: 09-27-2015, 02:35 PM