1. AC Question's Avatar
    ugh i'm so angry but i'm going to try to explain in the best detail as possible.

    so my phone in a Motorola XT1068 and for the past two days, it has been telling me to update my system. i've updated the system before with no problems, so i agreed. i left my phone on charge to update while i went to downstairs for dinner.

    i can back upstairs about 20-30 minutes later, and see my phone with the dead andorid saying "no command". i have no idea what this means, and after looking at other forums, i simply decided to factory data reset my phone.

    now, my phone is stuck on the M logo. every time that i try to turn it off, the logo shows up again. i have tried pressing the power button and the volume down button, and that turns my phone off, and shows up another menu with the options: Normal Powerup, Recovery, Factory, Barcodes and BP Tools. i have tried the first three, and they simply take me back to the logo.

    do ANYONE have any idea what i can do? any suggestions at all?

    thank you so much

    jude x
    10-08-2015 12:32 PM
  2. Cakeaholic's Avatar
    This has happened to my phone too! Have you managed to find a solution yet?
    01-18-2016 05:29 PM

Similar Threads

  1. how to register mobile data
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-08-2015, 05:02 PM
  2. Replies: 0
    Last Post: 10-08-2015, 12:26 PM
  3. Replies: 0
    Last Post: 10-08-2015, 12:24 PM
  4. Replies: 0
    Last Post: 10-08-2015, 12:19 PM
  5. How long should it take the s6 active to charge?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-08-2015, 12:17 PM