1. AC Question's Avatar
    I have a android tablet that seems to have some OS problem or something. When I turn it on here is what happens:
    1. Android logo(the green bot) shows up.
    2. Tablet Brand logo shows up
    3. Grey Android logo(letters which reads 'ANDROID') shows up
    After that nothing, it just stays there

    It has 2 keys:
    1. Power button
    2. Home button (Labeled: Esc)
    It has nothing else, no reset button, not volume buttons so the traditional hard reset methods dont work on it.

    I have tried combinations of the two keys. When i press home button and then press power button the tablet doesn't turn on. Bottom line when one key is pressed the other doesnt seem to work.

    If it helps here is the detail about my tablet:
    SuperSonic SC-3007 JB
    I think it had Android 4.4.4 or 4.4.2 or something like that after upgrade.

    I have contacted Supersonic support team, local repair shops since there are no service centers in my country, but no one could fix it. Now i think only a android Genius can fix my problem if it is fixable. Which brings me here.

    If you can solve it, i would be very grateful. Thank You
    TheDarkAM likes this.
    10-13-2015 10:00 AM
  2. belodion's Avatar

    A friend asked me to Factory Reset a tablet recently and I was unable to for similar reasons. I hope we both get some suggestions from members.

    Posted via the Android Central App
    10-13-2015 12:05 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Are there any pinhole reset buttons on the back? If not, then try pressing and holding Power and Home to see if you get some kind of Recovery Menu. You may have to hold the buttons down for a while, but if it's still frozen at that screen, then it won't help.
    10-13-2015 12:32 PM
  4. TheDarkAM's Avatar
    No it doesnt have a reset button pinhole or otherwise. It only has 2 physical buttons power button and a button labeled 'Esc' which i am guessing is Home button.
    10-13-2015 03:04 PM
  5. Tumultus's Avatar
    Do you have a SD card in your device? If yes, take it out and try to restart once more.

    If the above doesn't apply, then the only thing that may help is the Android Multi Tool software.
    belodion likes this.
    10-13-2015 03:46 PM
  6. Tumultus's Avatar
    Just found this (scroll down to the solutions):
    Mine was stuck on the android screen, so after pulling my hair out I plugged in usb, downloaded the adb sdk toolkit, and ran the command from adb: "adb shell wipe data" (without quotes.) This wiped all the data on the tablet but it rebooted back to factory condition
    B. Diddy and belodion like this.
    10-13-2015 03:58 PM
  7. TheDarkAM's Avatar
    There is no sd card in it.
    And I tried the Android Multi Tool software but when i try wipe data it says device not found.
    And i have already been to the link you provided. i looked for solutions but they all include use of volume buttons.
    10-14-2015 09:00 AM
  8. TheDarkAM's Avatar
    And i didnt understand how to install ADB and where to download it from. I for the website but there is only andrid SDK.
    10-14-2015 09:01 AM
  9. Tumultus's Avatar
    And i didnt understand how to install ADB and where to download it from. I for the website but there is only andrid SDK.
    How To Install and Use ADB, the Android Debug Bridge Utility
    10-14-2015 09:10 AM
  10. TheDarkAM's Avatar
    I have already tried this. The SDK wont run even when I install java. The tutorial there says to download 32bit Java so i did(i dont know the reason). But the SDK doesnt have two links for 32 and 64bit so i download the only one. But the android sdk wont run.
    10-14-2015 02:15 PM
  11. Tumultus's Avatar
    Did you install the 32-bit version of Java? From the article:
    Before installing the Android SDK, you’ll have to install Oracle’s Java development kit. You can download it from here – ensure you download the x86 (32-bit) version, even if your computer uses a 64-bit operating system.
    Either way, if this is over your head, I don't know how to help you any further? Maybe try to find someone locally that has enough experience to do it for you?
    10-14-2015 02:31 PM
  12. TheDarkAM's Avatar
    I installed 32-bit java SDK.. And then tried to run Android SDK.. This is the msg i get:
    View image: Screen Shot 10 15 15 at 02 58 AM
    And i couldnt find anyone local who seem to know the solution to my problem so i posted online. I even paid for service that produced no result.
    10-14-2015 04:41 PM
  13. TheDarkAM's Avatar
    As you can see the msg says "Please install 4-bit JDK".. which is what the howtogeek tutorial specifically said not to do. So, what am i supposed to do?
    10-14-2015 04:43 PM
  14. Tumultus's Avatar
    The message also said clearly:
    How to hard reset a android device with only power button and home button?-screen_shot_10_15_15_at_02_58_am.png
    As I said earlier: This seems to be a little bit over your head and I would suggest that you find someone in your area to help you with it. Either that or try to contact your tablet manufacturer's support team. Maybe they have a trick in their sleeve that we don't know about.
    10-14-2015 05:42 PM

Similar Threads

  1. Why can't I transfer my photos from my phone to my SD card?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-13-2015, 12:39 PM
  2. Locked out by rent a center how do I get code
    By Tonijamison in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 12:34 PM
  3. How do I forward email messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 12:33 PM
  4. How to login?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-13-2015, 11:44 AM
  5. Error when trying to extract from zip file
    By Blondie1992 in forum Ask a Question
    Replies: 0
    Last Post: 10-13-2015, 09:47 AM