05-15-2017 04:34 PM
39 12
tools Reply
  1. Foofoo's Avatar
    I tried to send a pic in messenger, says I need to grant it permission to access my gallery. I go ahead to do so, but says there's an overlay detected. I searched on how to turn them off, and come to find they were never on in the first place. Uninstalled messenger, reinstalled it. Now it has zero permissions, and can't do anything because I can't switch anything without it saying it detects overlays. They're not on.. So wtf.

    Don't know how to upload screen shots here though :-(
    10-14-2015 01:06 AM
  2. Foobaca's Avatar
    http :// imgur.com/a/8A4F6

    spaced out my link (I'm the author) there's my screenshots
    10-14-2015 01:17 AM
  3. spathers's Avatar
    I'm having the same issue with Chrome. I can't change any permissions because it says it has detected a screen overlay. When I look in the screen overlay settings, there is nothing there....
    10-14-2015 01:50 AM
  4. dpham00's Avatar
    You probably have some app that is conflicting. Try to uninstall some apps that you might think conflicts. If you don't know, do s factory data reset and don't install any apps except Facebook and Facebook messenger,then try it

    Sent from my Verizon Samsung Galaxy Note 5
    10-14-2015 06:47 AM
  5. Foobaca's Avatar
    Did a hard reset, with only the two fb apps, with no success. Went back to Lollipop for the time being. Such a shame because everything was running smooth on Marshmallow. I'll wait for the updates before I pull the trigger. Much thanks dudes
    10-14-2015 09:53 PM
  6. jrcurl's Avatar
    It's another app interfering with your ability to turn on/off permissions. To fix go to settings--> apps--> advanced settings (gear icon top right)--> draw over other apps--> from here you should see a list of apps with a yes/no option. Go through the list switching "yes" to "no", while testing Facebook messenger. (Be sure to turn the " no" back to "yes" on apps that had no affect on Facebook) Eventually you'll find the app causing the problem. It may interfere with the app you turned to " no" unfortunately. Hopefully they fix this bug quickly.
    10-21-2015 09:58 PM
  7. CrazineX's Avatar
    If you have an app that dims the screen brightness then that's probably it. You're welcome
    Ron Ross likes this.
    10-25-2015 02:17 AM
  8. Ryan Baumann1's Avatar
    Screen dimming app was it. Lux in my case. Thank you!
    Kane89 likes this.
    10-25-2015 09:30 PM
  9. csherman1's Avatar
    Thank you! :P I too had Lux interfering. I tweaked the Apps settings and I'm all good!
    10-29-2015 12:21 PM
  10. pirateghostabc's Avatar
    Yep, Lux. It got so annoying (screen overlay issues) I disabled it, but I do miss it. I emailed developer twice and he never responded. Not sure if he plans on fixing it for Marshmallow or not.
    Kane89 likes this.
    11-03-2015 07:49 PM
  11. ATAVU5's Avatar
    Logged in just to say thanks! I wouldn't have guessed Lux was blocking me from making changed to app permissions.
    11-11-2015 02:12 AM
  12. klev0036's Avatar
    The light was my issue as well
    12-16-2015 02:40 PM
  13. Hoopsicle's Avatar
    Followed advice given above re. advance settings...found it to be a screen/light dimming app (twilight in my case) to be the problem
    dazkatmaka likes this.
    02-03-2016 09:02 PM
  14. ashish6444's Avatar
    For me it was due to a Blue light filter application which is causing problem for even whatsapp. Only after disabling that it worked.
    04-29-2016 11:31 PM
  15. dazkatmaka's Avatar
    I found that it was lux brightness that was causing my issues.
    Kane89 likes this.
    06-02-2016 07:41 PM
  16. Benjamin Ryan's Avatar
    Twilight for me as well

    HTC 10
    Android version 6.0.1
    Software version 1.30.401.1
    06-09-2016 07:06 PM
  17. Remson John Pellisserry's Avatar
    The screen overlay is detected when you are using a non system 3rd party app that modifies your display eg.:Twilight,Nightscreen etc. Just turn off the screen overlay of that app and you are ready to go
    06-17-2016 05:15 AM
  18. Mimichang's Avatar
    Well I don't have any Lux or whatever those apps. Help???
    06-23-2016 07:23 AM
  19. T Ford's Avatar
    The only way i could fix the screen overlay message was open the aps screen, select settings, click on apps, upper right corner select configure apps, select app permissions. You'll probably notice that somehow all your app permissions were unchecked, this is the ONLY way to give them permission and it stick for the HTC 10. You shouldn't get a message about needing to allow access or anything about screen overlays now.
    06-26-2016 10:57 PM
  20. Potsy21's Avatar
    Mine was a game called 'shadow quiz game' just uninstalled it and all is good now. Try to think back about recent apps installed and delete if not necessarily required. Also Smart Manager in settings detected an issue with the app game so maybe look there first. Running Marshmallow on S7 by the way.
    07-17-2016 01:57 PM
  21. joannacebu's Avatar
    You are right, I just turned off the Twilight app (blue light screen app) and was able to access my FB messenger and attach a photo to the message. Thanks!
    07-20-2016 02:02 AM
  22. Nad Ramy's Avatar
    I've been reading about this issue online but none of it helped me!
    I updated to Marshmallow almost 2 months ago and again I had anothrt update yesterday morning. Then at night I couldn't access my photos on any app (fb, instagram, whatsapp, etc)
    I'm not using any screen dimming app or anything! I even tried the safe mode but I still have the same issue!
    I'm using a Samsung Note 4
    Can anyone help?
    18_6 likes this.
    07-21-2016 01:55 AM
  23. Zulf_Ali's Avatar
    I have a Samsung Galaxy Note 4 and i'm facing the same problem since updating Android 2 days ago. I cannot access any of my photos via FB Mesenger. I've played with all the settings but the problem is still there. Anyone else facing the same problem. Please advise if you have a solution.
    18_6 likes this.
    07-21-2016 03:36 PM
  24. Kok Fai Thoong's Avatar
    Hi all,

    for those who have issue in Samsung Note 4, you may hit this issue if you have 'side key panel' turned on. Simply turn it off and everything should work fine. At least it work for me, hope this help
    Kristin Woodcock likes this.
    08-01-2016 05:57 AM
  25. Genia Lindsey's Avatar
    Just realized i had this issue with all social media permissions and a few other things....for me it was the app omni swipe, it seems any app you have installed that can take over the screen will cause a problem. I also have the note 4 and just did the update. I went to app manager in my settings tap the dots in the right top corner. From here i can either go straight to apps that can appear on top and if you kno which app turn that off then turn on what u need and go back to turn the app over lay back on. If you arent sure what app it may be go to app permissions select what your trying to turn on it will take you to apps that can appear on top just keep turning each one down the list off until u fix the problem...you can turn it off if it doesnt work turn it back on then move the the next one down the list......again i hve a galaxy note 4 but im sure other devices can be solved similarly and i didnt have to delete anything or keep my overlays off SORRY I CAN'T GET MY PICTURES ADDED TO THIS TO SHOW THE STEPS....
    08-03-2016 04:47 AM
39 12

Similar Threads

  1. Is it too much to hope for 6.0 Marshmallow???
    By phathands in forum LG G Pad 8.3 Google Play edition
    Replies: 4
    Last Post: 04-28-2016, 01:43 PM
  2. Google messenger error
    By PinkLipstick in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 10-19-2015, 04:09 PM
  3. Replies: 0
    Last Post: 10-14-2015, 01:04 AM
  4. Replies: 0
    Last Post: 10-14-2015, 12:38 AM
  5. Why can't I set up the answering machine for phone calls?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 10-13-2015, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD