1. AC Question's Avatar
    My Note 4 has been stuck in a bootloop ever since I disables SuperSU. After unchecking the option to do so, I received a prompt to reboot the phone, and it did so flawlessly. However, when I tried rebooting the phone again afterwards, I became stuck in a boot loop. I use my phone as a storage device and though it would also be nice to retrieve my SMS data, I an primarily concerned about my photos that are not backed up in my SD card. So far, I've tried taking the battery out overnight, and clearing the caches in recovery mode.
    10-17-2015 02:14 PM
  2. Raptor007's Avatar
    You could try a full factory reset and of using an app to recover the photos since we all know that even a factory reset or formatting never truly removes all the data permanently.
    10-17-2015 03:21 PM

Similar Threads

  1. Samsung G5 says SD card is blank or has unsupported files
    By countrygirlsue in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 10-23-2015, 02:51 PM
  2. how to disable/uninstall knox without root in 5.0.1
    By kamalashraf in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-18-2015, 05:54 AM
  3. Why is my samsung s3 mini stuck on the loading icon`
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-17-2015, 01:49 PM
  4. Replies: 0
    Last Post: 10-17-2015, 12:45 PM
  5. Replies: 0
    Last Post: 10-17-2015, 12:43 PM