1. AC Question's Avatar

    Everytime I try to install an app from google play or from an .apk, it ALWAYS gets stuck at "installing...". I have uninstalled all updates of the play store, and it still doesn't work. I am getting really frustrated as I am soon going to be flying for 8 hours on holiday, and I do not want to remain bored.

    POSSIBLE CAUSES: SD card partitioning. Current partitions are ext3, fat32, and linux swap (i tried to do swap on my android, but couldn't install swapper 2 ...

    10-20-2015 12:03 PM
  2. TheAvgJoe's Avatar
    I had an endless install problem too. I went into Settings-Applications and manually forced closed every app possible (you have to get into factory installed apps too. On Galaxy S4, you swipe a couple screens to the left.) After I did this, it freed up enough memory to install my new apps.

    Posted via the Android Central App
    10-20-2015 01:33 PM
  3. MoonriseWarrior's Avatar
    That's interesting. I have tried restarting the phone and it didn't help, so that isn't a solution, I'm afraid. I tried repartitioning the SD Card (it now has only 1 Fat32 partition...), but to no avail either (didn't work).
    10-20-2015 02:35 PM

Similar Threads

  1. AC app not working
    By TacoKingYo in forum Ask a Question
    Replies: 3
    Last Post: 11-06-2015, 11:20 AM
  2. Restricting Background data for individual apps on Note 5
    By blazeburn in forum Samsung Galaxy Note 5
    Replies: 7
    Last Post: 10-21-2015, 12:25 PM
  3. How to remove T-Mobile unlock app? G925T Galaxy Edge 6
    By GioGiorGio in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 10-20-2015, 02:14 PM
  4. Replies: 1
    Last Post: 10-20-2015, 11:39 AM