1. AC Question's Avatar
    I've had a look around and haven't been able to find a solution to this. Hoping to avoid a factory reset - my last option after this.
    I put my phone (Samsung Galaxy Ace 4 running 4.4.4) into Ultra Power Saving mode earlier today. When I turned off UPS mode most apps on the phone remained disabled, with only the basic phone functions working (almost as if its still stuck in the mode, but with colour screen and the ability to swipe across empty pages)
    I've tried manually enabling apps through settings - but for most, the "enable" button is greyed out. So far I've only got "my files", and oddly the Amazon app store to work (the Play store itself doesn't).
    Tried restarting, both in and out of UPS mode, including removal of battery etc. I've also put the phone into safe mode and back again to no avail.
    Anyone seen this before/have any idea how to fix it?
    10-26-2015 02:30 PM
  2. belodion's Avatar

    Try a Cache Partition wipe.
    Get back to us right here if no go.
    10-26-2015 03:03 PM
  3. ATBirch's Avatar
    Op here. Just cleared the partition cache, no change.
    10-26-2015 05:23 PM
  4. belodion's Avatar
    Welcome as a new member.

    I'm stumped. Let me pass this on to some more knowledgeable members, who may be able to suggest.

    Posted via the Android Central App
    ATBirch likes this.
    10-26-2015 05:55 PM
  5. ATBirch's Avatar
    10-26-2015 06:01 PM
  6. Kelly Kearns's Avatar
    I've only turned on Ultra Power Saving once. I've never heard of this issue happening.

    Now you can try to pull the battery for a couple of minutes, it that doesn't work I'm not sure. Have you tried to enable and disable regular power saving to see if that will bring it back?

    There is the option to live chat with Samsung and they might can help you.

    After those two options, the only thing I know is a factory reset.
    belodion likes this.
    10-26-2015 06:09 PM
  7. Javier P's Avatar
    You could also try the solutions included in this thread.

    belodion likes this.
    10-26-2015 06:10 PM
  8. ATBirch's Avatar
    Huzzah! I've solved it.
    In Settings>application manager I clicked the 3 dots and clicked "reset app preferences". Simple fix in the end.
    The home screens are blank still but easily repopulated.
    I had tried all the options above already, but thanks for helping.
    Javier P and Kelly Kearns like this.
    10-26-2015 06:34 PM

Similar Threads

  1. Looking for sat a nav apps for free
    By MrDarkey in forum Android Apps
    Replies: 6
    Last Post: 12-18-2019, 06:47 AM
  2. Replies: 2
    Last Post: 10-26-2015, 02:39 PM
  3. Samsung galaxy s5 apps running slow
    By soultakerte in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 10-26-2015, 02:11 PM
  4. Is the Swift Keyboard a power-hog app?
    By Tecknode in forum Ask a Question
    Replies: 2
    Last Post: 10-26-2015, 01:59 PM
  5. Looking for usefull tablet apps
    By MrDarkey in forum Android Apps
    Replies: 1
    Last Post: 10-26-2015, 01:20 PM