1. AC Question's Avatar
    I have a SGH-I537 with 5.0.1. Lately, I noticed that even though the Wifi Connection is on, pages time out constantly. There are brief moments where the connection is good and can access pages, but most of the time it just doesn't work. I can ping to and from my laptop and phone without any missing packets. It authenticates fine with the AP, but can't access any page, even by IP address. Thinking that maybe the firmware was at fault, I reflashed to OC7, but it is still behaving the same. Is it possible that the WiFi radio is dying?
    10-27-2015 10:27 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried rebooting the router? Checked to make sure your wi-fi channel isn't really congested? See this guide for more ideas: http://forums.androidcentral.com/amb...-problems.html
    10-28-2015 02:07 AM
  3. Papote1313's Avatar
    I originally thought it was my router so I had changed the settings and back to factory default. Even at my work Wifi it is behaving the same. It authenticates without any problems with the Access Point but if I for example use Chrome to view any site it may say DNS_PROBE_FINISHED_NO_INTERNET or more commonly ERR_TIMED_OUT. Other apps wait for connection to the internet and time out.

    Funny thing is that the cellular radio works quite fine, though. I can also run WiFi Analyzer on the phone it doesn't show up that many APs, just one and it's on a far away channel.
    10-28-2015 08:13 PM
  4. B. Diddy's Avatar
    Is Smart Network Switch on? Try turning that off.
    10-28-2015 10:39 PM
  5. Papote1313's Avatar
    Tried leaving it off and it's the same.
    10-29-2015 07:51 AM
  6. B. Diddy's Avatar
    Hmmmmmm. I got those errors when I was futzing around with my routers at home in an attempt to improve coverage, and had to go back to my original setup to get rid of them. So I was going to suggest that, but you're saying it also happens at work, so that kind of goes out the window.

    What happens if you change the DNS server? The Ultimate Guide to Changing Your DNS Server. Try the Google DNS server, which I think is
    10-29-2015 12:04 PM
  7. Papote1313's Avatar
    I had tried that too but behaved the same.
    10-29-2015 03:27 PM
  8. B. Diddy's Avatar
    Go to Settings>Wi-fi, long-press the wi-fi network, tap Modify Network, then Advanced. Is it set to DHCP or Static IP? Make sure it's DHCP.
    10-29-2015 03:50 PM
  9. Papote1313's Avatar
    It's DHCP. I even tried changing the IP address and the same occurs; it connects and authenticates fine, but keeps timing out. Just a few moments where it works fine and then it's gone.
    10-29-2015 05:26 PM
  10. B. Diddy's Avatar
    Are you using Chrome or some other browser? Do other browsers work better? If you're using Chrome, install Chrome Samsung Support Library. Or see how Dolphin or some other browser works.
    10-29-2015 07:21 PM
  11. Papote1313's Avatar
    Same with any app on Wifi
    10-29-2015 08:56 PM
  12. B. Diddy's Avatar
    Urgh. I'm out of ideas, sorry!
    10-30-2015 12:08 AM

Similar Threads

  1. Replies: 1
    Last Post: 10-28-2015, 02:26 AM
  2. Replies: 1
    Last Post: 10-28-2015, 02:22 AM
  3. Android 4.1 to 5.1 Update - WIFI won't stay connected
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2015, 02:20 AM
  4. Samsung note 4 on sprint locked out
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2015, 02:14 AM
  5. Replies: 0
    Last Post: 10-27-2015, 08:37 PM