1. AC Question's Avatar
    Bought the s6 g920i yesterday, the wifi was working fine in India and Moscow but as soon as I reached cuba, the phone could not detect a single wifi network. My other phones are able to detect and connect but the s6 just keeps searching for networks.

    Any ideas on what I can do to fix this guys?
    12-16-2015 12:00 PM
  2. dpham00's Avatar
    Try to restart the phone


    Please see this thread for more general tips that may help :

    http://forums.androidcentral.com/amb...eshooting.html
    12-16-2015 01:57 PM
  3. Alexander anteno's Avatar
    I've done that. first thing I did was that, then I wiped cache. Still not working
    12-16-2015 02:31 PM
  4. dpham00's Avatar
    I would try to do a factory data reset
    12-16-2015 05:37 PM
  5. Alexander anteno's Avatar
    Done that too. My friend has the same phone, his wifi stopped working on the 5.1.1 update it was working before. I think 5.1.1 has some certificate and region problem in cuba
    12-31-2015 11:23 AM
  6. Captp47's Avatar
    I've had the same problem after update..the only way it worked I figured out is to actually have a mifi device from your country locked to the phone when you arrive in Cuba. Once it has that device on your phone as a wifi Hotspot. .even tho your not getting service from the device. .it is fooling the phone to search other wifi signals around. So basically you must not turn off your phone and back on in Cuba as it will not able to search it again. I hope they fix this crap in the next update.

    Posted via the Android Central App
    02-23-2016 07:53 AM

Similar Threads

  1. apps not updating
    By Ryp11 in forum Motorola Droid Turbo
    Replies: 4
    Last Post: 12-17-2015, 11:55 PM
  2. Replies: 6
    Last Post: 12-16-2015, 04:39 PM
  3. Replies: 2
    Last Post: 12-16-2015, 12:34 PM
  4. Replies: 1
    Last Post: 12-16-2015, 11:46 AM
  5. My husband's phone does not allow him to hear
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-16-2015, 11:14 AM
LINK TO POST COPIED TO CLIPBOARD