1. AC Question's Avatar
    My phone is xolo era. I rooted it 2 days ago, I also changed the startup animation after rooting, then i thought about having on screen buttons, although i have capacitive physical button of my phone, but still. I tried to get on screen buttons by an app called pimp my rom, after switching on-screen buttons, it asked for a restart, which i did. But after that, when i switch my phone on, just after that it says unfortunately, com.google.androidui has stopped working, when I press ok, it comes again, keeps on coming continuously. I also tried to boot into recovery mode, but xolo sign comes up, again screen becomes black, again xolo sign, again black...............
    How can I get my phone into recovery or change the rom by computer?

    Please help me.
    03-10-2016 12:14 AM

Similar Threads

  1. Can't update Kindle app on Note 5 running Marshmallow
    By Charles Lee8 in forum Samsung Galaxy Note 5
    Replies: 18
    Last Post: 11-15-2016, 03:46 AM
  2. S7 Can't add a new font
    By tabs31 in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 03-10-2016, 05:03 PM
  3. How can I stop my screen from lighting up?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-10-2016, 12:07 AM
  4. Replies: 0
    Last Post: 03-09-2016, 11:21 PM
  5. Where can I change the shutter release button?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2016, 10:46 PM