1. AC Question's Avatar
    I've just updated my phone to the Galaxy S7 and can't work out how to add a photo to the contact number in my phone??
    04-08-2016 06:55 PM
  2. H3aTeRzz's Avatar
    Hi

    I don't have an s7, but typically, you open picture...at top right, select More, then Set As Contact Picture, should be there?
    04-08-2016 08:49 PM
  3. Sodapop64's Avatar
    I did what you said and only my email contacts are coming up, not my phone number contacts?
    04-08-2016 09:53 PM
  4. H3aTeRzz's Avatar
    Sorry. I'm confused, as email and phone contacts, are the same. So, you do have that option, "Set as contact picture?" We'll get this sorted out, I'm sure.
    04-09-2016 07:33 AM
  5. Rekt2k16's Avatar
    I'm having trouble with this on my S7 edge as well. When I go to gallery to add a photo to a specific contact, the only thing that shows up is att service contacts. What am I doing wrong?
    04-11-2016 06:16 PM
  6. lily yang's Avatar
    I am having the same problems . I think they link only to those with email contacts .... i really hope theres a way for just number contacts .
    07-15-2016 04:10 PM
  7. Lidiyaden's Avatar
    I had an issue with this for a couple months as well and was super frustrated but I finally figured it out.. you need to save your contacts to your device and then it will allow you to add contact photos. Hope this helps!
    msnmck likes this.
    08-05-2016 09:14 AM
  8. Kyla Verville's Avatar
    I keep going to my pictures and asking it to add to contact and my contact isn't there when I go to it. I have saved it to my SIM so what's up?
    08-05-2016 04:43 PM
  9. Lidiyaden's Avatar
    Exports your contacts from your Sim to your device then give it a try. Settings > applications > contacts > import/export contacts
    msnmck likes this.
    08-06-2016 07:41 AM
  10. B. Diddy's Avatar
    You shouldn't have to do that. Start in the Contacts app first, not the Gallery. In the Contacts app, select the contact, edit it, then tap the photo area to add a photo.

    This is a somewhat generic guide, but the principle should be the same: http://forums.androidcentral.com/amb...-contacts.html
    anon(9983233) likes this.
    08-07-2016 02:23 AM
  11. Itobor's Avatar
    Go to your Galley, select picture,click more ( top right) select , select as contact picture, your contacts list will or should appear, select the one you want to put the picture on.
    08-24-2016 05:46 PM
  12. msnmck's Avatar
    Yeah, no, guys. Lidiyaden is correct. You can not add a contact photo to contacts which are stored solely on your SIM. You have to either move them to your device or store them in your Google Contacts. If you click "Edit" on one of your SIM contacts, it will only show a name, number and email field, with no camera icon or other options. If you select a photo from your Gallery and click "Set as contact picture," you will be presented with your contact list, which will exclude any contacts not saved to Google or device storage.

    I gave up after weeks of searching for a viable solution. Thanks, Lidiyaden.
    09-14-2016 01:52 AM
  13. AlphaTango414's Avatar
    Start in your contacts app, edit the contact, click on + sign in the circle. Then select your photo you wish to use.
    09-14-2016 02:19 AM
  14. Limbo1005's Avatar
    Hi I've tried all these and even the import/export doesn't come up so how do I add a foto to contact list without throwing the fone at the wall.....
    04-08-2017 03:35 AM
  15. ang_1965's Avatar
    That's exactly wut mine is doing! My Samsung Note 5 wasn't this difficult
    04-16-2017 02:16 AM
  16. salawati's Avatar
    I had a same problem. After i explored my phone, i notice that my contact list in my device is empty because all of them actually in my Sim card so i import all my contacts from sim card to device by follow these steps ...
    first,go to Apps, second...open 'contacts', then go to 'more', next choose 'settings' and choose 'import/export contacts' then 'import'.. it will show a pop-up box to ask you where your want to import contacts from?.. then i choose SIM 1 because i only have 1 sim card... then save contact to 'Device'.. you can either choose your contacts one by one or select all contact which is this is more easier... then choose 'Done'.
    After all that process, i opened my contacts once again, and i realized at my 'edit' page, now it's appear page for 'device' where i can edit my contact photo. Yeeaaaaa! I already solved my problem

    note: open your 'contacts' after choose 'Apps', don't open 'contacts' after choose 'Phone' because the page for 'import/export contacts' will not appear if you open your contacts through 'Phone' icon.
    05-16-2017 09:46 PM
  17. SueShpak's Avatar
    On the S7 Edge you go to your contacts and go to edit. You'll see on the right side of the picture at the top a minus sign in red. Click on that minus sign and you have the option to either take a picture or to choose a picture from gallery. Once you choose your picture hit save.
    06-16-2017 09:08 PM

Similar Threads

  1. photo editor effects dl error
    By morphogen in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 04-21-2016, 06:43 PM
  2. Replies: 1
    Last Post: 04-13-2016, 07:29 AM
  3. Please tell me what i'm doing wrong???
    By knitterguy in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 2
    Last Post: 04-13-2016, 07:27 AM
  4. My status light does not go on
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-13-2016, 07:22 AM
  5. How is Android N doing?
    By bjrosen in forum Nexus 6P
    Replies: 9
    Last Post: 04-11-2016, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD