1. AC Question's Avatar
    I'm trying to bring my Samsung Galaxy Y (the first one) back from the dead and use it again but as a kind of tablet (playing games, music etc).

    I've had to do a factory reset on it because the Play Store (or 'Market') refuses to search for anything I type into the app search bar. After the reset, I set it up as normal and opened the Market. Now, all it does after I click it is say 'Loading...' For a while, then crashes. Displaying a message that says:
    'The application Market (process com.android.vending) has stopped unexpectedly. Please try again.'

    I've tried EVERYTHING. Cleared the cache, data, force close, restart, factory reset... Literally everything. I'd really appriciate some help! )

    Note: I don't have an SD card in it...maybe that's it?
    04-30-2016 09:04 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried resetting app preferences? This should have happened with the resets, but there is nothing to lose...

    Go to Settings>Apps>menu>reset app preferences. This sometimes helps with Play issues.
    04-30-2016 09:42 AM

Similar Threads

  1. Galaxy S7 vs iPhone SE
    By Snappy Phoenix in forum Samsung Galaxy S7
    Replies: 15
    Last Post: 09-19-2016, 06:18 PM
  2. Locked out of samsung galaxy s6
    By SOOOO1077 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 05-06-2016, 04:36 PM
  3. browser question: Samsung browser or chrome?
    By mrcanoehead in forum Samsung Galaxy S7
    Replies: 11
    Last Post: 05-01-2016, 11:15 PM
  4. Replies: 1
    Last Post: 05-01-2016, 02:34 AM
  5. Replies: 1
    Last Post: 04-30-2016, 07:47 AM