1. AC Question's Avatar
    Hello all, I am having a bit of trouble. Now before I begin allow me to explain that I am by no means new to the Android OS and I know my around it fairly well, including fixing most problems. Anyways, to start, my tablet is the Pacific TECH Professional. It is just some odd brand from Amazon. It runs on Android 5.0.1. I started getting a bootloop randomly. I went into the boot loader and I tried "factory data reset" and I wiped the cache too. That didn't work, still just in bootloop. I've tried everything. I have another of the exact same tablet that works fine. I went into it's bootloader and selected the option to "backup user data" and then transferred the working tablets SD card to the non working and tried to restore it from the backup of the working on. That doesn't do anything, only displays the green Android guy with the rotating blue prism. Please help!
    07-22-2016 06:26 PM

Similar Threads

  1. Software update problems again
    By acraftylady in forum LG G4
    Replies: 3
    Last Post: 08-09-2016, 02:32 PM
  2. I cant find the little globe in my keyboard
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2016, 03:43 PM
  3. G4 vs G4 Plus in low light
    By dpham00 in forum Moto G (2016)
    Replies: 4
    Last Post: 07-23-2016, 12:48 AM
  4. Why doesn't my earbud not work in one side???
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-22-2016, 10:13 PM
  5. Replies: 0
    Last Post: 07-22-2016, 05:29 PM