1. AC Question's Avatar
    Help! yesterday my samsung galaxy note 10.1 is working but suddenly when i was charging it and turned it on it got stuck up in the Blue samsung logo and everytime im pressing the power button, it happens to start up again and does not shut down.

    i tried several basic troubleshooting on my end:
    1) Hold Power Button + Volume up = not working (bootloop)
    2)Hold Power Button + Volume down = entered to ODIN MODE

    3) downloaded Odin3 v3.12
    4) downloaded XTC-N8000XXUDNE5-20140617142811 inside it are:

    5) i live in PH so i downloaded the Stock firm according to my region

    now this is the error after i tried the ODIN and pressing the check button
    on AP then added the stock firmware and pressed the start button

    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin engine v(ID:3.1203)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> SingleDownload.
    <ID:0/003> boot.img
    <ID:0/003> FAIL!
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Can someone help me step by step on how to do this right?
    08-25-2016 09:39 AM

Similar Threads

  1. Has the lasts update for Note 4 over powered the operating system?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 08-28-2016, 10:22 PM
  2. Stuck with Boot Logo
    By LoneWolf_SilentLeaf in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-25-2016, 07:42 AM
  3. Warming camera failed?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2016, 02:58 AM
  4. how do I delete photos completely from my Galaxy S6?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2016, 02:55 AM