1. AC Question's Avatar
    My phone a samsung galaxy s3 neo was working fine. Suddenly, one day an error popped up saying com.android.systemui has stopped working. so i googled some solutions i removed cache partition, i factory reset it and all. then i realized, everytime i hold the home button to stop apps from running in the background, the same error pops up. Everything works fine until I hold the home button.
    01-21-2017 05:13 AM
  2. hogisland's Avatar
    I started having the exact same problem yesterday afternoon. It even happens in safe mode.

    Is this a common issue due to an update?
    01-21-2017 06:11 AM
  3. Edgar112233's Avatar
    Same phone same problen
    01-21-2017 07:24 AM
  4. Kristine1994's Avatar
    I literally 5 minutes ago started having the same issue.
    Tried looking up a fix, tried a bunch of things but absolutely none seem to have helped.
    01-21-2017 07:45 AM
  5. belodion's Avatar
    See this: How do I fix the error "com.android.systemui has stopped" on my Samsung Galaxy S3 phone? - #mTalk http://forums.androidcentral.com/sho...d.php?t=763356

    Sent from mTalk
    Deanefraser1 and ManiacJoe like this.
    01-21-2017 07:48 AM
  6. Deanefraser1's Avatar
    The problem is the recent Google update... uninstall the update and you should be fine.. Hope this works for you too guys
    01-21-2017 12:26 PM
  7. jess75ica's Avatar
    My phone has been doing all kinds of weird stuff lately. Uninstalling the Google update worked like a charm...
    HataKare and grneyez1961 like this.
    01-21-2017 09:50 PM
  8. anon(10148139)'s Avatar
    Same issue. Uninstaling Google update helped.
    01-22-2017 03:41 AM
  9. ogeez24's Avatar
    Thank you - worked!
    01-22-2017 08:45 AM
  10. asenath7766's Avatar
    Just started a few days ago for me. Thanks for information. Samsung S3.
    01-22-2017 10:42 AM
  11. Sabrina Williams4's Avatar
    thanks I uninstalled the Google App updates and my Home button is working again. thanks you!
    01-22-2017 03:35 PM
  12. DysFunctionalKirk's Avatar
    I had the same issue with a Galaxy S3 and uninstalling updates for the Google app fixed it. Thanks!
    01-23-2017 08:27 AM
  13. LostinTex's Avatar
    Thanks. I didn't want to reset the phone to factory settings, and from what others were saying that might not have worked anyway. Uninstalling the Google update restored normal behavior.
    01-23-2017 09:35 AM
  14. Kevin McDermit's Avatar
    Same problem over the weekend with my S4 mini. I found to uninstall update. Only option I found took me back to factory original. And that worked. Then phone automatically updated within half a day. And same problem again.
    Is there a way to just go back last update? How do you stop it from updating again?
    01-23-2017 09:49 AM
  15. lch51's Avatar
    Thanks guys.....I uninstalled google app and everything works again😘
    01-23-2017 03:16 PM
  16. karuizawa's Avatar
    We have same problem, but what do you mean remove google update? Is it mean remove google playstore? Please someone guide me to remove google update.
    01-24-2017 12:12 AM
  17. B. Diddy's Avatar
    A larger thread has been stickied over here: http://forums.androidcentral.com/ask...ped-error.html. Please continue the discussion there -- I am closing this thread to prevent continued parallel discussions.
    01-24-2017 12:53 AM

Similar Threads

  1. Unable to boot Android - installing it on desktop PC
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 05-02-2017, 03:00 PM
  2. Replies: 2
    Last Post: 01-21-2017, 10:56 PM
  3. Replies: 0
    Last Post: 01-21-2017, 04:18 AM
  4. Replies: 0
    Last Post: 01-21-2017, 03:14 AM
  5. Back up password when fingerprint option not working
    By toddytyke in forum Ask a Question
    Replies: 0
    Last Post: 01-21-2017, 02:31 AM
LINK TO POST COPIED TO CLIPBOARD