1. AC Question's Avatar
    On my Samsung S4 mini, lately when I hold down the Home button so I can get rid of any open screens, app etc. The following message appears "Unfortunately the rocess com.android.systemui has stopped", the screen background goes black then my normal home screen comes back on.

    Can you please help with this matter?

    Cheers
    01-23-2017 08:02 AM
  2. Javier P's Avatar
    01-23-2017 08:11 AM
  3. pikerhiker's Avatar
    I recently started having this problem on two Samsung devices, both of which run Android 4.4. I took them to the Samsung shop who did a fresh software install but there was no improvement. They then suggested that I uninstall updates to the Google search app and revert to the factory version. This has cured the problem so it seems that the latest versions of the Google app (mine was version 6.10.37.16.arm) are not compatible with Android 4.4. Hopefully they will fix this on future releases. I have had no problem with my other two devices which run Android 6. Hope this helps.
    01-25-2017 04:55 AM
  4. Jojomac66's Avatar
    Score +1 for pikerhiker. Uninstalling google app updates worked for me.
    01-29-2017 04:03 PM
  5. zappoelec's Avatar
    Uninstalling the latest update for Google App worked to cure this exact problem on my wife's Samsung Galaxy three running Android 4.4.2
    01-29-2017 11:46 PM
  6. B. Diddy's Avatar
    Hi folks -- please see the extensive sticky thread about this issue that belodion linked above. Thread closed to prevent parallel discussions.
    01-30-2017 01:35 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-24-2017, 12:56 AM
  2. Replies: 1
    Last Post: 01-23-2017, 03:43 PM
  3. Replies: 1
    Last Post: 01-23-2017, 07:28 AM
  4. Replies: 1
    Last Post: 01-23-2017, 06:01 AM
  5. What is the best way to change my voicemail my android phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-23-2017, 05:52 AM
LINK TO POST COPIED TO CLIPBOARD