1. AC Question's Avatar
    Hi guys,

    Got a serious issue with my wife's Nexus 5 where its now spamming her phone with the notorious "Unfortunately Google Play services has stopped" error. So far have tried:

    1) Clearing the cache
    2) Resetting app settings
    3) Restarting the phone
    3) Clearing up internal storage
    4) Factory data resetting the phone - which in itself caused chaos as I then ran into the notorious "checking connection" bug when setting it back up again which meant I had to spend hours sideloading marshmallow onto it again to get it working.
    5) Wipe cache partition from reboot menu
    6) Changing Language/Turning on/off Airplane mode
    7) Changing APN settings
    8) Downloaded multiple versions of Google play servers: 10.2.91, 10.2.89, 10.0.84, 10.0.83 and 9.8.77. None of them worked.

    Can somebody please help as its driving me and my wife insane!
    01-31-2017 04:29 PM
  2. belodion's Avatar
    Try changing the time setting in Settings, Date & Time, from manual to auto, or vice versa.
    01-31-2017 05:33 PM

Similar Threads

  1. Nexus 6P Update
    By Rob Dash in forum Nexus 6P
    Replies: 2
    Last Post: 01-31-2017, 06:23 PM
  2. Replies: 1
    Last Post: 01-31-2017, 03:48 PM
  3. Replies: 0
    Last Post: 01-31-2017, 03:17 PM
  4. Replies: 0
    Last Post: 01-31-2017, 03:13 PM
  5. Google Play not working on home wifi network
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-31-2017, 03:12 PM