1. AC Question's Avatar

    I have an LG V10 (Verizon - Lollypop), which I love. One of the reasons is the SD card slot, which I use to store all my music and photos. Whenever I want to add hi-rez music, or archive and clean out my photos, I would simply slide the San Disk 64GB micro SD card it into the full sized SD adaptor and place that in my Mac's SD card slot. Add, delete files, then place it back. it's about 2/3 full.

    I haven't done it in a while (say 6 months?), but now I find that when I try to add more music, the card is "read only" and I cannot add files or folders from my Mac. Disk Utility fails when trying to fix permissions. It's formatted exFAT. I also tried it on a Windows 7 PC Laptop. On that system, the card mounts as a "removable drive", without the name I gave the card (V10) and tells me I need to format it, without showing any files. (0 of 0 MB available)

    I can write to the card when it's IN the phone though, no problem there. What has happened and how can I get write access back without completely reformatting it?

    Thanks for looking!
    03-29-2017 01:14 PM
  2. Mr Mendelli's Avatar
    Well if the card isn't the issue, seeings how your phone can still read/write on it, then it may be the adapter. You should check the adapter for a lock switch. These switches are put on SD cards as a means of locking them (setting as read-only) so that the contents are viewable, but not modifiable. Hope this helps.
    03-29-2017 01:49 PM
  3. christobal's Avatar
    HA! Later last night, while I was still frantically Googling for help, I came across someone mentioning the lock switch on the adapter. I erupted with glee KNOWING that would be the answer as I had no idea about that switch. Alas, it's not the problem. I tried every possible position, but the switch didn't help. I even tried another adapter to no avail. I found out about the switch on the SanDisk Website. There, they also mention (Option 3 after “Try a new adapter”) “Some mobile devices have a feature to lock the card.* Please check with your mobile device*manufacturer*for instructions to unlock it.” Thanks anyway Mr. M.
    03-30-2017 08:41 AM

Similar Threads

  1. Empty call log: what's going on?
    By Soy Anonimo in forum Legacy Android & Other OS's
    Replies: 8
    Last Post: 03-30-2017, 07:09 PM
  2. Vidoe playback not on gallery player
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2017, 05:51 PM
  3. Problems Installing BusyBox
    By gil_happy in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2017, 03:13 PM
  4. Replies: 1
    Last Post: 03-29-2017, 01:13 PM
  5. Moto G (2015) - Problem from time to time
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2017, 12:45 PM