1. AC Question's Avatar
    Hi guys, i'm running into this strange issue:

    I have Netgear R7000 router, connected through my ISP cable modem, using basic default settings for wifi.

    For the past 2 days, wifi is working fine however​ i'm unable to use Facebook/Instagram on 3 android phones (S6/S8), app opens but will not download/display or update the feed/pictures/videos on the Facebook/Instagram app while on wifi.

    Once i turn off wifi, all works fine, works fine on 4g - cell data, but no good on phones on wifi. I tried uninstalling apps/clearing cache no luck.

    I thought of installing a free vpn from playstore, and run the apps on wifi while running vpn, everything works fine. Feed, videos, pictures are updating, and working as normal.

    I haven't changed any settings for router. So no idea what caused these apps to be unresponsive on wifi for the past 2 days.

    I did some research and it seems to maybe boil down to IPv6 settings for router. I read up to try turning the IPv6 off in the router, mine was already off.

    Anyone have any idea what could be the issue here? Thanks
    06-09-2017 01:17 AM
  2. Monish Kumar's Avatar
    I'm having same issue as you. Except the two apps work fine at night. This is really bothering me.
    06-22-2017 08:16 AM

Similar Threads

  1. samsung j2 mobiles my files dosenot work
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-09-2017, 01:11 AM
  2. Replies: 1
    Last Post: 06-09-2017, 01:00 AM
  3. Replies: 1
    Last Post: 06-09-2017, 01:00 AM
  4. where is radio app on samsung galaxy s7 cell phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-09-2017, 12:58 AM
  5. Replies: 1
    Last Post: 06-08-2017, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD