1. wfriedwald's Avatar
    motorola 1650

    if I set

    DO NOT DISTURB
    PRIORITY ONLY SETTINGS
    CALLS
    to
    NONE

    then I turn ON "DO NOT DISTURB"

    then NO calls should come through, right?

    wrong!

    I have this setting on and every time I test it, calls keep coming through.

    I really want to set it so that NO CALLS can come in!

    Help!

    w

    PS: I also tried FROM ANYONE and that doesn't work either.
    09-21-2017 05:34 PM
  2. chanchan05's Avatar
    Do not disturb doesn't prevent calls from coming in. It just completely turns off the notifications like sounds and vibrate and popup. But an icon will still show up and the other party will still hear the ringing.

    If you want to prevent being contacted, turn on airplane mode.
    ManiacJoe likes this.
    09-21-2017 06:41 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-06-2019, 03:24 AM
  2. Replies: 9
    Last Post: 09-23-2017, 09:21 PM
  3. Samsung galaxy S8 otg not working
    By Joeaaronvk in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 09-23-2017, 02:57 PM
  4. Replies: 1
    Last Post: 09-21-2017, 06:46 PM
  5. Android USB OTG audio out question
    By ChrisAult2004 in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2017, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD