1. Android Central Question's Avatar
    Hi,

    I've never had this problem with my previous phones or this phone (2 years ago) up until this point, When im uploading a video, or a movie, i get this windows error/alert noise, and the upload doesn't complete, nor do i get an error note stating why the upload failed. Would appreciate some help ^.^
    10-14-2017 12:51 AM
  2. Venomboy 66's Avatar
    10-14-2017 11:12 AM
  3. Rukbat's Avatar
    Uploading to where? It could be something on the site you're uploading to that's causing it (like a file that's too large).
    10-14-2017 02:11 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! If you're getting a Windows error, I'm guessing you're connected via USB and trying to transfer a video file either from the phone to the PC or vice-versa. Is that correct?
    10-14-2017 06:26 PM
  5. Venomboy 66's Avatar
    Hi, sorry it took awhile to respond, totally forgot about it, I uploaded these files prior to this issue before, and it worked, for example, a video or a tv show episode, it would work before, but now, it would give me an error. @Rukbat

    Hi, It is correct, i am getting the unknown error from USB phone to PC @B. Diddy
    10-21-2017 01:01 AM
  6. Venomboy 66's Avatar
    Uploading to where? It could be something on the site you're uploading to that's causing it (like a file that's too large).
    I'm uploading my files to my SD storage, it would work prior to this issue, but not, it doesn't seem to work at all
    10-21-2017 01:03 AM
  7. Venomboy 66's Avatar
    So apparently, i found out the issue

    Turns out my phone has to be logged in at ALL times when im transferring files, which still doesn't make sense to me, because, prior to the issue, again, i use to beable to sign in, put my phone to sleep, and transfer files from computer to phone, without issues, now, i have to have the phone logged in at all times, while transferring files, which boggles my mind :O
    10-21-2017 01:32 AM
  8. B. Diddy's Avatar
    I'm glad you figured it out! It's pretty normal for the phone's screen to be unlocked in order for it to be readable by a computer via USB. If the phone is going back to sleep and then locking, it would make sense that the PC would lose the connection. You could try changing the Automatically Lock setting in the phone to the longest possible interval. Or you could go into the Developer Options and turn on the Keep Awake option, which keeps the screen as long as the phone is plugged in somewhere and charging. If your Developer Options menu isn't activated yet, go to Settings>About Phone ​and tap Build Number 7 times.
    10-21-2017 03:04 AM
  9. LucyLou2019's Avatar
    Hello, since the last Samsung upgrade, I now have this issue on my Galaxy Tab A. I am connected via USB, "Transfer Files" is selected in the "Use USB to" drop down, I can see both my Tablet and SD Card in File Explorer, but when I drag and drop an audio file from my PC (Windows 10) to my Tablet, it shows copying for a few seconds and then the Windows error sound occurs. There is no error message...only the sound and no music file on my Tablet.

    I can transfer files from my PC to my Tablet using Bluetooth, but really want to transfer them via USB as it is much faster and more efficient.

    I've also attempted to copy music from my PC to the Tablet (instead of SD Card) and it immediately responds with the Windows error sound.

    I tried moving pictures from PC to Tablet and those file types do not work either.

    I changed the Lock setting to NONE (since the upgrade changed my setting).

    I've changed (and bought new OEM) cables, but it really seems to have started with an upgrade.

    The icon in Windows File Explorer for the Tablet and Card are "different" than they used to be...now they are gray boxes with no details on the used and free space. I plugged the tablet into an old Acer running Windows 7 and it appears to look fine -- the Windows 7 laptop did pop up the "Allow" option, whereas my Windows 10 PC does not.

    Any ideas?
    11-08-2019 01:15 PM
  10. B. Diddy's Avatar
    Welcome to Android Central! I can't quite remember how it is in Window 10 nowadays, but see if you can get the PC to "forget" the tablet in the Device Manager, then reconnect and see if it reinstalls a driver.

    Also, you're using a native USB port on the PC, and not a USB hub, right?
    11-08-2019 01:22 PM
  11. Galactic Zoo's Avatar
    Do you have Samsung USB drivers installed on your PC?
    11-08-2019 01:24 PM
  12. LucyLou2019's Avatar
    I found the settings/device and removed my Tablet in Windows 10. The display of my tablet and SD look the way the did previously, but I still receive the error sound when trying to drag and drop music to my SD card.

    Yes, I am using native USB port on the PC and not a USB Hub.
    11-08-2019 01:35 PM
  13. LucyLou2019's Avatar
    Galactic Zoo -- yes, I double checked and received the message "Samsung USB Driver for Mobile Phones is already installed on your computer..."

    Thank you!
    11-08-2019 01:37 PM
  14. LucyLou2019's Avatar
    Out of curiosity, I also tried moving a music file from the table to the card (using the USB and File Explorer) and received the same Windows error sound
    11-08-2019 01:40 PM
  15. B. Diddy's Avatar
    Can you test this on a different PC? It'd help determine if the issue is with your tablet or your PC.
    11-08-2019 01:44 PM
  16. LucyLou2019's Avatar
    Tried it on another laptop also running Windows 10. One difference is my Galaxy Tablet asked me to ALLOW when I connect it to the new laptop. I do not receive the pop up on my Tablet when I plug the tablet into the original PC running Windows 10 (even after telling Windows 10 to unpair my Tablet from the PC).

    When I attempted to copy a music file from the laptop to the tablet, I received the pop up window showing it was copying, but after a while it closed and the file was not on my laptop (no Windows error sound, but could be a setting on the laptop preventing it).
    11-08-2019 02:04 PM
  17. LucyLou2019's Avatar
    Another test I performed. I dragged a Video file from my SD Card to my PC and that worked fine. This proves there is no issue with the cable. I was going to attempt to do the same with a Music file, but now the Music folder on the Card is showing as EMPTY. I refreshed, went back to the Music folder and all of the files are displaying as images of Hard drives with the Windows icon above each (image attached)
    11-08-2019 02:19 PM
  18. LucyLou2019's Avatar
    I rebooted everything. Now when I connect my Tablet to my PC it shows my SD Card / Music folder is empty (which was my original problem).
    11-08-2019 02:29 PM
  19. LucyLou2019's Avatar
    I've uninstalled the Galaxy USB driver, downloaded new one from the Samsung website, installed and still the same problem...as it attempts to copy it aborts with the error sound from Windows, with no error message but file does not transfer.
    11-08-2019 03:08 PM
  20. B. Diddy's Avatar
    Try going to Settings>Apps, tap Menu, then Reset All App Preferences. This option might be located elsewhere in the system settings, depending on the device.
    11-08-2019 03:35 PM
  21. LucyLou2019's Avatar
    Thank you B. Diddy, but unfortunately that did not work. I found the option you referenced under Settings > Apps > More > Reset app preferences. I had the same result of not able to transfer the music file to the table, so restarted my tablet but still did not work. It actually now immediately gives me the Windows error tone.
    11-08-2019 03:59 PM
  22. B. Diddy's Avatar
    Hmm, quite frustrating. These Windows computers all have the latest system updates as well, correct?
    11-08-2019 04:40 PM
  23. LucyLou2019's Avatar
    I'm downloading "2019-10 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 for x64 (KB4522741)" now, but in general...yes, they are up to date. Agreed...always frustrating when it "was" working and not it's not. Thanks to all for helping...
    11-08-2019 04:51 PM
  24. LucyLou2019's Avatar
    The update to my PC did not do the trick either. It starts copying, but aborts and gives me the Windows error sound.
    11-08-2019 05:19 PM
  25. B. Diddy's Avatar
    You've probably already looked at this, but just in case: http://www.samsung.com/au/support/mo...nising-device/
    11-08-2019 05:24 PM
28 12

Similar Threads

  1. Stolen Phone - IMEI needed but not shown on dashboard
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-14-2017, 07:15 PM
  2. I am not able to sort my contact list
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2017, 06:33 PM
  3. my samsung gallery is not responding
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2017, 06:32 PM
  4. Replies: 1
    Last Post: 10-13-2017, 11:28 PM
LINK TO POST COPIED TO CLIPBOARD