1. Android Central Question's Avatar
    There's the default calendar and I installed the Google Calendar. I get double notifications because the default shoots notifications too...not only I tell the default calendar app NOT to show notifications, but it does anyway....plus I CANNOT uninstall the default Calendar NOR that I can FORCE STOP it because when I quit Settings, and go back, it's NOT stopped...What can be done?
    12-05-2017 02:17 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Apps, tap Menu>Show System, and select the default Calendar app. Is there a Disable button?
    12-06-2017 12:36 AM

Similar Threads

  1. Help with Note 8 network reception issue, Please! I've run out of options!
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2017, 03:45 PM
  2. My phone has the same problem of google server not communicating yet its not used
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-2017, 12:41 AM
  3. How can i take off notification of messages that i have already read
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-2017, 12:40 AM
  4. How do i set up wifi calling on a mate 9 to work with tmobile i
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2017, 02:31 PM
  5. Replies: 1
    Last Post: 12-05-2017, 02:28 PM
LINK TO POST COPIED TO CLIPBOARD