1. Android Central Question's Avatar
    I do not want my messages to show in my outlook inbox
    12-19-2018 10:48 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open your Email app, tap Menu>Settings, select that email account, and look for a Sync SMS option -- turn that off.
    12-19-2018 11:52 AM

Similar Threads

  1. Serious music playback issues when using headphones on S9
    By ErnestFunk9 in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 12-19-2018, 04:21 PM
  2. Finding the GPS coordinates of an android phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2018, 01:28 PM
  3. my google acount dont want to work try everything
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2018, 12:06 PM
  4. I need my android phone to default to high accuracy setting
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2018, 10:21 AM
  5. SPP keeps connected in Android Pie when disabling Bluetooth in Setting menu
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-19-2018, 09:08 AM
LINK TO POST COPIED TO CLIPBOARD