05-17-2019 03:42 PM
36 12
tools Reply
  1. Android Central Question's Avatar
    Hi, I'm currently using the Essential PH-1 from Sprint, which is running the lastest Pie software, and most notification features from any app in my phone do not function. The only app that I get notifications from is Snapchat. My default SMS app, Instagram, YouTube, Twitter, etc. are all not working. Everthing else seems to be just fine. I'm not sure whether it's a terrible bug but I've tried everything from changing the settings to factory resetting with no success. What's even worse is that this problem has been prominent since before Pie came out. I welcome any advice on how to go about this terrible problem. Thank you!
    05-15-2019 11:45 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is it only when the phone is asleep that you don't get notifications, or is it even when the screen is on and you're actively using it?
    05-16-2019 12:35 AM
  3. methodman89's Avatar
    Hi, I'm currently using the Essential PH-1 from Sprint, which is running the lastest Pie software, and most notification features from any app in my phone do not function. The only app that I get notifications from is Snapchat. My default SMS app, Instagram, YouTube, Twitter, etc. are all not working. Everthing else seems to be just fine. I'm not sure whether it's a terrible bug but I've tried everything from changing the settings to factory resetting with no success. What's even worse is that this problem has been prominent since before Pie came out. I welcome any advice on how to go about this terrible problem. Thank you!
    What steps do you take to try to turn on your notifications?
    05-16-2019 03:28 AM
  4. HTX Kiri Jalen's Avatar
    Welcome to Android Central! Is it only when the phone is asleep that you don't get notifications, or is it even when the screen is on and you're actively using it?
    It's both actually
    05-16-2019 10:22 AM
  5. B. Diddy's Avatar
    Are all of those apps set to use a preinstalled notification tone, or did you change the default to a custom tone?
    05-16-2019 10:32 AM
  6. HTX Kiri Jalen's Avatar
    What steps do you take to try to turn on your notifications?
    I've tried changing all notifications settings on all apps, including turning off "DND". Then I factory reset my phone but the same problem occurred anyway. I also tried some other settings but I had no success.
    05-16-2019 10:42 AM
  7. HTX Kiri Jalen's Avatar
    I changed it actually. I never thought that would be a problem, considering that the notification doesn't even show at the top on my notification bar.
    05-16-2019 10:47 AM
  8. methodman89's Avatar
    Go to Settings, Notifications, Advanced Notifications. Select the Messages app. Take a screen shot and post it.
    05-16-2019 10:47 AM
  9. B. Diddy's Avatar
    Also, see what happens if you change the default notification tone back to a preinstalled one.
    05-16-2019 11:18 AM
  10. HTX Kiri Jalen's Avatar
    Here ya go
    Attached Thumbnails Why are most of my notifications not functioning?-screenshot_20190516-112037.jpg  
    05-16-2019 12:22 PM
  11. HTX Kiri Jalen's Avatar
    Also, see what happens if you change the default notification tone back to a preinstalled one.
    I did that but nothing changed
    05-16-2019 12:23 PM
  12. B. Diddy's Avatar
    When you're choosing a tone, does it at least play a sample for you?
    05-16-2019 02:26 PM
  13. HTX Kiri Jalen's Avatar
    When you're choosing a tone, does it at least play a sample for you?
    Yes it does
    Sorry for the late replies, I just got out of school. ^_^
    05-16-2019 03:45 PM
  14. B. Diddy's Avatar
    Any power-saving modes turned on, or is background data restricted?
    05-16-2019 04:01 PM
  15. HTX Kiri Jalen's Avatar
    Any power-saving modes turned on, or is background data restricted?
    Nope
    05-16-2019 04:52 PM
  16. B. Diddy's Avatar
    How about in Safe Mode? https://support.essential.com/hc/en-...e-in-Safe-Mode
    05-16-2019 04:56 PM
  17. HTX Kiri Jalen's Avatar
    I forgot to mention I've tried that as well.
    05-16-2019 09:00 PM
  18. B. Diddy's Avatar
    Hmm, head scratcher. The fact that it happens in Safe Mode suggests it's a bug in the firmware. Have you also tried turning off Battery Optimization for those apps?
    05-16-2019 09:08 PM
  19. HTX Kiri Jalen's Avatar
    Yea I've tried all of that. I knew it was bug but it sure is a nasty one. Thanks for the help so far, if you have any other ideas please keep em comin lol
    05-16-2019 09:54 PM
  20. B. Diddy's Avatar
    Did this start right after the last system update?
    05-16-2019 10:19 PM
  21. mustang7757's Avatar
    Yea I've tried all of that. I knew it was bug but it sure is a nasty one. Thanks for the help so far, if you have any other ideas please keep em comin lol
    So no pop up on those 4 apps in notifications panel or dot?
    When you did factory reset did you do from a back up ? If so I recommend doing as a new device and making a new back up as you add apps and settings.
    05-16-2019 10:43 PM
  22. HTX Kiri Jalen's Avatar
    Did this start right after the last system update?
    No this has been happening since Oreo
    05-16-2019 10:49 PM
  23. HTX Kiri Jalen's Avatar
    So no pop up on those 4 apps in notifications panel or dot?
    When you did factory reset did you do from a back up ? If so I recommend doing as a new device and making a new back up as you add apps and settings.
    Thats exactly how I factory reset it because i didn't have anything important yet.
    05-16-2019 10:50 PM
  24. mustang7757's Avatar
    Thats exactly how I factory reset it because i didn't have anything important yet.
    Gotcha
    So only 4 apps ?
    This is very strange
    05-16-2019 10:51 PM
  25. mustang7757's Avatar
    Thats exactly how I factory reset it because i didn't have anything important yet.
    How about digital well being, those apps restricted there?
    B. Diddy likes this.
    05-16-2019 11:04 PM
36 12

Similar Threads

  1. [SOLVED] Email notifications sent
    By frederickdawg in forum Ask a Question
    Replies: 8
    Last Post: 05-19-2019, 01:41 PM
  2. Problems with my Xperia Z5 Premium E6883
    By Camdales2019 in forum Sony Xperia Z5 Premium
    Replies: 8
    Last Post: 05-19-2019, 08:48 AM
  3. LG G5 stuck on fastboot. Factory recovery not working.
    By Android Central Question in forum LG G5
    Replies: 1
    Last Post: 05-16-2019, 07:33 AM
  4. How can I get my home and recent buttons back?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-15-2019, 11:25 PM
  5. Where can I find my files with my old voicemails
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-15-2019, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD