1. Phil Nickinson's Avatar
    ... Are all easily downloaded from ASUS.

    ASUSTeK Computer Inc. - Eee- ASUS Eee Pad Transformer TF101
    04-16-2011 04:53 PM
  2. bling300c's Avatar
    I hope I an get some help. I have downloaded the PC Suite, installed it, have My Cloud and all the other software on my computer and EEE Pad. What i cannot figure out is how to transfer a file via the USB cable to or from my storage on my Tablet or computer. I can do this with my DROID using USB connect. I connect the cable to my phone and my computer. I click USB Connect on my Droid and a folder opens on my computer. Can i do this with the EEE Pad? I have spent to much time trying to figure this out.

    Thanks in advance!
    05-22-2011 07:33 AM
  3. Evo4g's Avatar
    First make sure you have the latest version of Java. Install the Utilities Version V1.0.40, you can save it to the desktop so you can find it quickly. Click into the folder then click the file. It should ask you if you want to run this software. Extract the files, should be like 3 of them. Once they have downloaded you should be able to go in under computers and click on the Transformer TF101 under portable devices (unless it opens automatically when you plug usb in). Click on device storage and all of your files should appear.
    05-24-2011 12:10 AM
  4. fjfisher601#AC's Avatar
    I have an Existing GMAIL account- my Cell phone (An Incredible) uses that too for the Market/ Store. I just got my new Transformer today and logged on with my existing gmail account etc. I cannot download app upgrades no any other app- the horizontal graphic is active - and the message says downloading apps- but nothing is loading-(waited 1/2 an hour for flash) Do I need another Gmail account ? ( I can see my email on my gmail account)

    THanks
    05-26-2011 08:20 PM
  5. Evo4g's Avatar
    No you shouldn't need another gmail. I logged into my just fine. You may try rebooting the transformer.
    05-27-2011 06:37 PM
  6. fjfisher601#AC's Avatar
    Iam having similar problems- ASUS synch keeps saying it cannot find a device - yet Splashtop is working as is the ASUS Webstorage and Cloud serivces. THe dirvers I donwloased from the ASUS site just won't load- Win 7 64 and Win 7 32- - same results on both my laptop and desktop at home...

    I did install the successfully install the ASUS Sych software so I haven;'t a clue
    05-29-2011 11:34 AM
  7. Darter's Avatar
    I just got the Transformer and I can not get it to accept my WiFi - I have a secure router - I have the password - and it looks and looks and I waited over an hour earlier today and it still didn't connect to anything. Any help would be greatly appreciated
    08-14-2011 08:44 PM
  8. sURFNmADNESS's Avatar
    I tackled the USB driver over on another forum. Here is a copy of the post..

    I also figured out how to manually install with the download from the site.

    Under Device Manager, under portable devices (while Transformer is plugged in), you will see Transformer TF101. Right click it and choose to update driver manually. Choose the location where you unzipped MTP folder of the download. This should update the 64 bit windows driver then.



    As for the WIFI question in last post. Darter, if you click(touch) the WIFI icon (next to speaker icon) on the lower right, does it show your wireless network? If it does or doesn't, click the icon under the time clock that is brought up under the next window.. This should expand changeable options such as wifi, then click wifi. Does this list your SSID network? Click your network SSID and re-enter the password.
    08-29-2011 10:16 PM
  9. Arnold Lazo's Avatar
    #1 Report Post
    Arnold Lazo
    Arnold Lazo is online now
    Arnold Lazo's Avatar

    Posts
    1 Posts



    Hi everyone,
    I recently bought an asus transformer pad tf700t and I tried to connect it to my computer via usb cable but i wasn able to, I have done everything I could to make it work.
    I restored the Tablet to its original settings I checked usb debugging and uncheked it, I did usb computer connection> and tried MTP and PTP any of them work and I also update my windows 64 bit system, but still doesnt work, can someone suggest me a solution for this problem?
    I really want to be able to connect my tablet to my computer
    09-11-2013 04:29 PM
  10. AlFlapan's Avatar
    Page no longer active. Where can I find the drivers. Just updated to Win 10 and it does not recognize the Tf101.
    04-02-2016 02:21 PM
LINK TO POST COPIED TO CLIPBOARD