1. hail2theskins's Avatar
    last night while using my transformer, the touchpad stopped working. it was working fine with the browser, i touched the screen and the mouse pointer is since gone. i've tried holding the power button down and restarted the tablet, unhooked the dock several times, but no luck. the keyboard still works fine, everything seems to work but the mousepad. anyone else experience this or have any tips?
    06-27-2011 09:10 PM
  2. liquidxit2's Avatar
    Is the mouse disabled with the button? If not might be time to call asus.

    Sent from my Transformer TF101 using Tapatalk
    06-27-2011 09:42 PM
  3. Suntan's Avatar
    Yup, mount the keyboard and check to make sure the mousepad wasn't accidentally disabled.

    Top row, fourth key from the right. Press that button and see if the mousepad comes back to life.

    06-27-2011 09:54 PM
  4. hail2theskins's Avatar
    guess who feels like a fool right now?? thanks guys, i never even noticed the button that disables the mouse. everything works now.
    06-28-2011 09:57 AM
  5. Eric Isham's Avatar
    mine seems to stick just all of a sudden. my keypad disable is the top row left hand 4th button. didnt know it was there til i started hitting all those bttons on top. i turned it off then back on and it seems like my keypad problem is resolved, lets hope so anyway.
    05-05-2013 09:06 AM
  6. Mike Scotty's Avatar
    You mean 4th key from the left, but thanks - who knew there was an on/off switch?
    01-15-2014 02:39 PM