1. AC Question's Avatar
    hey guys, anyone can help me with my asus memo pad ME172V, its just stuck on its asus logo, tried already holding the volume down for a second and then followed by the power button, but nothing happens, i have tried also holding the three buttons but it just show me a usb not detected screen, please help 
    03-23-2016 10:44 PM

Similar Threads

  1. S6 Edge G925i stuck in bootloop
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-05-2016, 12:01 PM
  2. I think I got a virus on my Blu phone, how can I get rid of it?
    By AC Question in forum Blu Android Phones
    Replies: 2
    Last Post: 04-27-2016, 10:01 PM
  3. Can I delete the gmail app from my Samsung J1 Ace?
    By AC Question in forum Samsung Galaxy Ace
    Replies: 2
    Last Post: 03-23-2016, 10:06 PM
  4. How do I assess my clipboard?
    By Deborah Speights Williams in forum General Help and How To
    Replies: 1
    Last Post: 03-23-2016, 09:26 PM
  5. Replies: 0
    Last Post: 03-23-2016, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD