1. AC Question's Avatar
    I tried to flash a custom rom for my Asus.I forgot to unlock the bootloader and now my phone is bricked.I had twrp 2.8.7.7 but i flashed the stock recovery.I tried to flash the stock roms but it didn't work.I tried to flash the boot.img but the fastboot mode isn't working:i tried with the keys combination and with" adb reboot-bootloader",but the phone keep showing the Asus Logo.What should i do?Please help,i'm really desperate.
    02-22-2017 08:47 AM
  2. B. Diddy's Avatar
    Moved to the Zenfone 2 Laser forum.
    02-23-2017 03:44 AM

Similar Threads

  1. Asus Chromebook Flip C302 review
    By Tom Westrick in forum ASUS Chromebooks
    Replies: 8
    Last Post: 07-05-2018, 06:55 AM
  2. Asus C302 - Looking for Skin or OuterShell
    By G Kuhs in forum ASUS Chromebooks
    Replies: 3
    Last Post: 11-06-2017, 08:25 PM
  3. Asus 302 play store not available?
    By Easton091 in forum ASUS Chromebooks
    Replies: 2
    Last Post: 09-21-2017, 09:55 AM
  4. Missing battery stats on Zenfone 3 Max
    By Damien Pijaczynski in forum ASUS ZenFone Max
    Replies: 2
    Last Post: 02-23-2017, 07:52 AM
  5. Bricked V20, stock on Firmware update screen.
    By Infamousx14 in forum LG V20
    Replies: 3
    Last Post: 02-22-2017, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD