Fastboot waiting for any device LG US996 was working now device not seen


Sep 21, 2018
Visit site
Fastboot can no longer find device. Stays "waiting for any device" What happened?
I am trying to root LG V20 US996
Unclocked bootloader via LG
Installed TWRP on phone to get recovery file. Added it to the Fastboot folder , renaming as TWRP.img
Seemed to work.
Tried to fastboot reboot but read I am supposed to boot into recovery mode or else it will have to be done over say TWRP site.

I could not get into recovery mode. US996 seems very hard to get into that mode. Vol down and power button hard o trigger , Then when it did it got to a white factory reset screen asking Yes or NO.
Not sure about that so exited out. flashed the TWRP image again and again, was not able to get into recovery , mode and the phone booted . So I then read the factory reset screen one should hit yes to both questions and should get go to TWP at this point so tried to use the cmd prompt to flash the image again but this time
says waiting for any device. Fastboot devices commands do not show devices.

I went to device manager and do not see any errors and told have the latest drivers.

So it was working now it is not. The PC sees my phone

any ideas?

Trending Posts

Forum statistics

Latest member