1. rlmesq's Avatar
    I created a Widgetsoid widget with a reboot button, but it doesn't reboot the phone. My Bionic is rooted and when I press the reboot button, I get a popup that says Widgetsoid has Superuser permission, but nothing happens.

    Widgetsoid's reboot function worked flawlessly on my Droid X.

    Any thoughts?
    09-12-2011 02:57 AM
  2. GlueFactoryBJJ's Avatar
    Did you get the pop up that asked to give Widgetsoid SuperUser permission? Once you click allow it should provide it and then you'd have to try the reboot function again.

    I don't have my Bionic rooted yet (maybe tomorrow), but there do seem to be some quirky things about the Bionic that are different than how my Droid X worked. I'm not saying BAD or showstopper things, but rather just stuff that works differently.

    Scott
    09-12-2011 08:14 PM
  3. rlmesq's Avatar
    Yep, Widgetsoid has SU permissions.

    I got it to work by changing the reboot method setting to "hot reboot." It's on the editor for the widget, under "advanced settings." It really does reboot quickly, without going back to the Motorola logo... just shows the Droid logo, then the Bionic animation.
    09-12-2011 08:22 PM
LINK TO POST COPIED TO CLIPBOARD