1. slingo's Avatar
    I tried following the instructions for my Wildfire S but on HBOOT it found the zip file then I got "update fail main version is older" message....

    Also tried unlocking boot loader earlier with htcdev but version I have is 2.26.61.1 but version on htcdev was 2.17 so I didn't continue as it was older.

    Any ideas?
    09-05-2012 08:41 AM
  2. strabo231's Avatar
    I tried following the instructions for my Wildfire S but on HBOOT it found the zip file then I got "update fail main version is older" message....

    Also tried unlocking boot loader earlier with htcdev but version I have is 2.26.61.1 but version on htcdev was 2.17 so I didn't continue as it was older.

    Any ideas?
    The error message was because you need to unlock the bootloader and downgrade it. So that was correct to have been going from 2.26.61.1 to 2.17 After you go back to HTCdev, unlock and downgrade to 2.17, the update you tried to apply will work.
    09-06-2012 03:53 AM
LINK TO POST COPIED TO CLIPBOARD