1. fastoy's Avatar
    I activated my Google Voice voicemail on my new AT&T Captivate. I had to go to the Google Voice website to do it. The install of the Google Voice Android app said it would do it but it didn't.

    Anyway, here's my question. When someone calls the mobile #, it seems that the call is forwarded to my Google Voice # which rings the mobile # and my home #. This is really irritating to my wife.

    Can I make this go directly to Google Voice's voicemail without affecting the function for other callers?
    12-31-2010 08:43 PM
  2. takeshi's Avatar
    That shouldn't happen. GV should recognize the forwarded call and send it directly to GV voicemail. When you "activate" GV voicemail you're really just setting up conditional call forwarding to your GV number. I'm set up this way and calls to my cell number properly roll to GV voicemail without ringing my phones.

    I'm not sure what would cause this. Are you somehow blocking outbound caller ID?

    EDIT: Also, hit the GV site and go to Settings->Voice Settings. Go to the Phones tab. Hit the Edit button for your cell. Then hit the Advanced link. Make sure you have "Go straight to voicemail" selected under forwarding options or else GV will try your other phones before the call goes to GV voicemail.

    The install of the Google Voice Android app said it would do it but it didn't.
    IIRC the app just gives you the same instructions that the GV site does.
    12-31-2010 10:10 PM
  3. fastoy's Avatar
    Wouldn't the caller ID presented to Google Voice be that of the phone originating the call? How would Google Voice recognize that it was conditionally forwarded through the mobile?

    I'll try it again this weekend when calls are all free.

    Thanks for the prompt EDIT. I think that'll do it.
    12-31-2010 10:17 PM