1. Protooooo's Avatar
    Also says my device is modified under my Device status. I haven't modified my phone at all! I've tried so much from so many sites but I just can't get anything. I even tried a factory reset and lost my Google account because I don't remember it. I've seen solutions to this problem before but that involved them taking their SD card out, but i have no SD card. The main problem is that my phone is stuck on 4.1.1, and i get "Your device has been modified. Software updates are no available." Please help.

    I use a Galaxy S3.
    07-27-2015 02:38 AM
  2. Almeuit's Avatar
    Did you buy the phone used? That is the usual message you get when the phone has been rooted.
    07-27-2015 04:19 PM
  3. Protooooo's Avatar
    I found out it's been rooted at one point and time but the root was taken off. Is there any way to change the modified message still?
    07-27-2015 11:34 PM

Similar Threads

  1. What Zenfone 2 launcher are you using?
    By Lord Mosh in forum ASUS ZenFone 2
    Replies: 8
    Last Post: 08-02-2015, 08:27 PM
  2. IMAP emails not deleting off S6 when deleted from desktop
    By brooke4226 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 07-27-2015, 07:08 PM
  3. Replies: 1
    Last Post: 07-27-2015, 05:39 AM
  4. Why isn't my phone charging after the battery died?
    By AC Question in forum Batteries
    Replies: 2
    Last Post: 07-27-2015, 01:51 AM
  5. Replies: 1
    Last Post: 07-27-2015, 12:52 AM
LINK TO POST COPIED TO CLIPBOARD