1. Tigrowski's Avatar
    My grandma uses a cheap 5.1-based Android phone, manufactured by a company named Manta (don't think it's available anywhere outside of Poland, just think your generic cheapest phone company), rooted with KingRoot and while it works really fine for the price, something peculiar happened yesterday.

    She fired up an app informing you about air pollution on any given day (which she's opened tens of times already; I also use it and installed it myself so it's not like it's some malware - we're talking a regular, legit app here) and the phone just restarted. Thing is - it hasn't started since. It only boots up to the producer's logo and then nothing happens.

    Nothing else was done with the phone. No new apps in the past days, no updates, nothing. Just regular internet and phone call usage + apps like the weather or the pollution one. I've tried restarting, taking out the battery before putting it back in, wiping cache through Recovery Mode... All to no avail. What else may I try (apart from a total wipe cause I wouldn't want grandma to lose all her data)?
    03-11-2018 12:41 PM
  2. B. Diddy's Avatar
    It probably doesn't have to anything to do with that app. I suspect that either the firmware has become corrupt, or there's a hardware fault. This kind of thing is not surprising for a cheap device. There probably isn't much you can do, unfortunately. If it's the firmware, it's conceivable that someone might have come up with a way to reinstall the firmware (you can look on the forums at XDA-developers.com for that kind of thing), but that would still require the phone to be wiped. Sorry!

    If it's looping (i.e., booting to the logo, then going blank and restarting again over and over), then it's worth trying a new battery. But if it gets stuck on the logo screen and nothing else happens, then it's not the battery.
    Tigrowski likes this.
    03-11-2018 04:28 PM
  3. Tigrowski's Avatar
    Thanks. Yep, it gets stuck on the logo, not going blank->logo->blank->logo So there is no other thing I may try apart from a full wipe (or derivatives thereof)? I've tried plugging it in the charger right now when it's turned off and the battery animation correctly appears, indicating the current charge so it's not like it's completely not responding. Maybe there's some hope?
    03-13-2018 08:15 AM
  4. B. Diddy's Avatar
    In this kind of situation, I don't know of any other way to get it working. One more hardware possibility -- if there's an SD card inserted, remove it, since a corrupt card can sometimes cause something like this.
    Tigrowski likes this.
    03-13-2018 11:54 AM

Similar Threads

  1. Replies: 4
    Last Post: 07-17-2018, 12:51 PM
  2. How can i log with facebook in my pc?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2018, 04:38 PM
  3. Why does my phone have issues showing some letters?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-11-2018, 02:36 PM
  4. Why is my phone blocked?
    By Questiony335 in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2018, 12:27 PM
  5. Voice answer call in silent mode
    By Android Central Question in forum Honor 8
    Replies: 0
    Last Post: 03-11-2018, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD