1. anon(8330937)'s Avatar
    Hello everyone,

    I have a strange problem with my Nexus 4 (which is only 2 weeks old).
    To begin, yesterday, I shut off my phone, pulled out my SIM card and put it in another phone (a dumb phone). When I came back, I placed the SIM card back, everything worked (I even checked 9Gag for a while and I could receive phone calls). When I woke up this morning, the screen of my phone didn't turn on, and I also see a flashing white LED. I thought the screen just wouldn't turn on, so I used our home phone to call my cell phone, but I got my voicemail. Has anyone of you had this before? What is better, go for warranty or waint until the battery is empty?

    Kind regards,
    Duco
    12-10-2013 02:25 AM
  2. Haalcyon's Avatar
    Are you sure the battery isn't low? I would try placing it on the charger for several hours.

    g2
    12-10-2013 02:50 AM
  3. anon(8330937)'s Avatar
    Are you sure the battery isn't low? I would try placing it on the charger for several hours.

    g2
    Thanks for your reply, I'll try that, although my phone has been charging all night.
    12-10-2013 04:32 AM
  4. Haalcyon's Avatar
    Okay. Try holding the power button for 10-20 seconds too and see if that brings it out of its coma.
    scdas114112 likes this.
    12-10-2013 04:33 AM
  5. anon(8330937)'s Avatar
    Okay. Try holding the power button for 10-20 seconds too and see if that brings it out of its coma.
    Oh well, I feel stupid. After holding the power button for about 30 seconds, the LED turned red, and I could see a battery on the screen. The phone turned on, and was charged for 89%. Very strange, but everything works again, thanks. Hope this will help someone someday.
    scdas114112 likes this.
    12-10-2013 04:50 AM
  6. Haalcyon's Avatar
    Great, I'm glad that worked.
    12-10-2013 08:40 AM
  7. Prockzed's Avatar
    Yeah, I have this problem too and it's reoccurring. This is becoming an increasingly larger issue for me as this has happened several times now, though with no regularity. I tend to find it like this though like you after letting it charge all night. I really need some help here as this is starting to make me regret not waiting for the Nexus 5, as my roommate has one of those and does not have this issue.
    01-16-2014 08:01 AM
  8. anon(8330937)'s Avatar
    Yeah, I have this problem too and it's reoccurring. This is becoming an increasingly larger issue for me as this has happened several times now, though with no regularity. I tend to find it like this though like you after letting it charge all night. I really need some help here as this is starting to make me regret not waiting for the Nexus 5, as my roommate has one of those and does not have this issue.
    I also had this problem again this morning, after charging my phone for a whole night. Like before, keeping the power button pressed solved my problem. I shouldn't charge my phone overnight, I guess...
    01-16-2014 12:21 PM
  9. Prockzed's Avatar
    That might keep it from happening some now, but that's no real solution. A phone this high end and expensive shouldn't have such a ridiculous issue. With how many people I'm seeing with it, and so many saying it continues after factory resets and even replacement phones, this must be an issue with the N4 itself, or the OS. Google needs to at least respond and say they're working on it if nothing else.
    01-16-2014 12:57 PM
  10. Anand786007's Avatar
    my phone is not turning on i have checked battery its fine , motherboard is also in good shape...but my phone is not starting whn i put charger it shows one blink thn no blink and phn screen is also blank...help me out bro...
    hoping for fast rply
    10-16-2016 12:45 AM
  11. Bharathi Balan's Avatar
    my phone is not turning on i have checked battery its fine , motherboard is also in good shape...but my phone is not starting whn i put charger it shows one blink thn no blink and phn screen is also blank...help me out bro...
    hoping for fast rply

    Dude am having same problem.... Did u resolve it ???
    11-12-2016 07:44 AM
  12. Mahesh Vachhe's Avatar
    my phone is not turning on i have checked battery its fine , motherboard is also in good shape...but my phone is not starting whn i put charger it shows one blink thn no blink and phn screen is also blank...help me out bro...
    hoping for fast rply

    I also have same problem with my Moto e ....
    Are u solved your problem...plz tell me how....
    Plz reply me ASAP..
    12-10-2016 12:51 PM
  13. Mahesh Vachhe's Avatar
    Are you have any solution plz tell me
    12-10-2016 12:55 PM
  14. Sai krishna19's Avatar
    iam also facing the same problem haven't u rooted your mobile
    01-26-2017 05:25 AM
  15. Ringgo Apple's Avatar
    Okay. Try holding the power button for 10-20 seconds too and see if that brings it out of its coma.
    Thank u.. it works for me too..
    02-07-2017 09:24 AM
  16. Runa Gayen's Avatar
    Are you have any solution plz tell me
    03-29-2017 12:56 PM
  17. Emilene Sa's Avatar
    Oh well, I feel stupid. After holding the power button for about 30 seconds, the LED turned red, and I could see a battery on the screen. The phone turned on, and was charged for 89%. Very strange, but everything works again, thanks. Hope this will help someone someday.
    Hey, don't feel stupid!! I have a Moto G and your problem helped me solving my problem. When it came back on, the battery was 46%. This is also a recurring problem with Moto G (it has happened before, but it didn't take so long to turn back on, I was starting to panic now). The only thing I can add is that I tried holding the power button for several seconds before, but it only worked after a few minutes plugged on the wall socket (yet not enough time to get 46% battery, that's strange).
    04-18-2017 01:05 PM
  18. queenladyblu's Avatar
    I have a Alcatel model 5044C and it's the second one I've had in a month it's not holding a charge then it will say it has 40 percent but when I turn on the phone it said it has 7 percent charge I've got 3 new batterys now it won't turn on and white light keeps flashing when it's plugged into charge and flashlight on phone stopped working as well and audio goes in and out on both phones I've tried all suggestions on here and other sites nothing is working both brand new phones from cricket store no damage at all any advice
    07-03-2018 07:18 PM
  19. Funny bunny's Avatar
    my phone is not turning on i have checked battery its fine , motherboard is also in good shape...but my phone is not starting whn i put charger it shows one blink thn no blink and phn screen is also blank...help me out bro...
    hoping for fast rply
    I apologise this is out of pure curiosity but how did you check the battery if your phone wouldn't turn on
    07-27-2018 11:33 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-11-2013, 12:00 AM
  2. Moto g as a stop gap phone?
    By RavenSword in forum Moto G (2013)
    Replies: 9
    Last Post: 12-10-2013, 08:23 PM
  3. Speaker "shutting down or turning off sound"
    By Fhenrus in forum HTC One M7
    Replies: 7
    Last Post: 12-10-2013, 03:54 PM
  4. Lock Screen on sense 5
    By shamefulzero in forum Verizon Droid DNA
    Replies: 3
    Last Post: 12-10-2013, 03:38 PM
  5. Move-To-SDCard feature on Android 4.3 doesn't seem to work.
    By ipwn3r456 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-10-2013, 12:39 AM
LINK TO POST COPIED TO CLIPBOARD