1. noskeyz's Avatar
    Hello Team,

    Recently moved into new housing where my wireless internet service is provided for me through Time Warner Cable using an Ubee modem/router combo. When using my laptop, the internet works great, and the speeds are actually a lot faster than I'm used to. When I connect my Nexus 5 to the network, the browser (chrome) once again works great. Everything is smooth, and when I run a speedtest, I consistently get ~22 mbps.

    The problem comes with a lot of third party apps (twitter, facebook, snapchat, etc.). These apps seem to be unable to connect the network and fail to update or give notifications. I've logged on changed the channel my network is using (I'm in an apartment complex and thought it might have something to do with a busy channel), but that didn't help at all. Right when I turn off the wifi, all the notifications come through to the phone. Anyone else ever have a similar problem?

    This is extremely urgent. I don't know what I will do if I can't easily see my friends cat videos on facebook or open their grotesque selfies in snapchat.
    05-11-2014 07:47 PM
  2. debslosingit's Avatar
    We are having the exact same problem. I've tried setting the value for MTU in the router to 1500 instead of the default zero based on a similar problems someone had but no change. Have you come up with a solution for this yet? Driving us crazy and going to cost us a fortune in data charges.
    05-21-2014 08:49 PM
  3. debslosingit's Avatar
    Okay, I have no idea if you're out there still or if you've solved this, but BF kindly informed me he had not cancelled out DSL service quite yet, so switching from one to the other, I started comparing settings. Our Ubee router from TWC has a firewall enabled by default, and our old router for the DSL did not have a firewall. I'm not sure what settings were put into the router when TWC set you up, but I reset mine back to factory, and then recreated the network myself. I turned the firewall off on the Ubee and while a few apps are still painfully slow (Words w Friends anyone?) everything else seems to working fine. Images within apps like Facebook and Instagram load again, and we are getting all of our notifications. Hopefully this will help someone else out, because it really was a bear of a problem to sort out! Good luck!
    05-21-2014 10:13 PM
  4. theone_s_me's Avatar
    I'm having the same issue as this.. Thank you debslosingit for this solution.. I can say that it works but there should be a better solution since the firewall is very important to be turned on to avoid hackers and viruses
    06-14-2014 08:30 PM
  5. ERG4Life's Avatar
    Something that I just learned is that TWC doesn't do IPv6 very well if at all so if that is on in your rotor settings you may connect properly to sites that are using it. From what I can understand your Nexus 5 will try to use that by default and will therefore timeout when trying to connect. Anyway go into your rotor settings and turn off IPv6 if it is on and see if that helps.
    06-14-2014 09:10 PM
  6. mrballew's Avatar
    I had this exact same issue and had to stop using WiFi at home because I couldn't come up with any fix. Then one day it just worked again... Very odd.

    Posted via Android Central App
    06-16-2014 12:06 AM

Similar Threads

  1. HELP!! Nexus 4 Shutting Down Randomly
    By melaniefwong in forum Google Nexus 4
    Replies: 11
    Last Post: 03-23-2015, 03:58 PM
  2. Member Shoutouts. How and when.
    By Madd54 in forum Site Feedback & Help
    Replies: 17
    Last Post: 02-22-2015, 04:35 PM
  3. Replies: 5
    Last Post: 05-15-2014, 09:37 AM
  4. M8 and Sprint Airwave
    By mfreeland in forum HTC One M8
    Replies: 1
    Last Post: 05-11-2014, 03:50 PM
  5. Nexus 5 international giveaway!
    By Waterdroid in forum General News & Discussion
    Replies: 1
    Last Post: 05-11-2014, 03:12 PM