1. longtime44's Avatar
    After I updated my N5 to Lollipop it no longer let's me wipe the cache partition. It shows the little android guy and underneath that it says no command and my phone is a brick for about 10 mins showing that screen. Then it restarts. Any ideas?
    11-29-2014 11:52 AM
  2. anon(5600632)'s Avatar
    That's what I thought but there is what seems to me like an extra step. While the android guy and no command are there, hold the power key and volume up and the menu should appear. Perform Wipe Cache Partition on Google Nexus 5
    21stNow likes this.
    11-29-2014 12:20 PM
  3. B. Diddy's Avatar
    At the No Command screen, are you also doing the usual button combo of pressing and holding Power, then tapping Vol Up? Are you able to initiate the cache partition wipe from the Recovery Menu at that point?

    If you're able to initiate the cache partition wipe, the Nexus 5 typically takes 5-10 minutes to complete it (unlike most other devices, for unclear reasons). But once it's done, it should still give you the Recovery options again (i.e., Reboot System Now).

    Is your N5 unrooted, totally stock?
    21stNow likes this.
    11-29-2014 12:21 PM
  4. longtime44's Avatar
    When I get to the screen that let's me choose recovery mode I hit only the power button to select the option then it goes straight to the no command screen. I don't even see the next set of options including the cache partition. I've done this before the lollipop update with no problem and now I can't do it. And it's totally stock... Obviously except for the whole lollipop update.
    11-29-2014 02:23 PM
  5. B. Diddy's Avatar
    As mentioned above, at the No Command screen, you still have to press and hold Power, then tap Volume Up, to bring up the actual Recovery Menu. That's how it worked in KitKat as well.
    21stNow likes this.
    11-29-2014 02:50 PM
  6. longtime44's Avatar
    Worked perfect, thank you.
    B. Diddy likes this.
    12-03-2014 04:42 PM

Similar Threads

  1. KNOK problems
    By elyeh in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 12-31-2014, 06:47 AM
  2. Touchscreen & Chrome problems
    By ruhban in forum Google Nexus 9
    Replies: 7
    Last Post: 12-04-2014, 05:04 AM
  3. Nothing But Problems Since the Lollipop Update
    By Bmilano3161 in forum Google Nexus 10 Tablet
    Replies: 10
    Last Post: 12-03-2014, 09:10 PM
  4. Replies: 1
    Last Post: 11-29-2014, 09:46 PM
  5. Can anyone help me with some Galaxy S4 Software problems?
    By Alex Mclane in forum General Help and How To
    Replies: 2
    Last Post: 11-28-2014, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD