08-21-2019 06:51 PM
103 1234 ...
tools
  1. chezm's Avatar
    UPDATE:

    I spent another hour on the phone with Google Support. Still nothing working. They don't have a clue...they seem to think that beyond the slideshow not working, the stand its doing what it is primarily designed to do: Charge The Phone. They said they would escalate the other issues...

    Which kind of brings me to the question - Do I even need this stand? I like having the "official" wireless charger and prefer to charge wirelessly to prevent wear and tear on the USB-C port. But I doubt I'll use the ambient features much and there is no option to turn them off. Just as a principal, I do want those features to work and because they don't, it makes this an expensive charging stand.
    I’m getting one for free via preorder. Would I pay $120 (cdn) for it? No way, that’s why I preordered it to consider I was getting a high quality wireless charger. But I plan to disable those bonus features and just use it as a wireless stand as you put it.

    If you expected to use those features and aren’t satisfied, return it and maybe buy again later when it’s fixed?
    10-24-2018 07:19 PM
  2. bhatech's Avatar
    It's working perfectly fine for many of us. The way you are phrasing it feels like that it's not working for anyone. Have no issues with photos displaying on my pixel stand, but that doesn't mean others have no issues. People who don't have issues aren't going to make posts that theirs is working perfectly.
    Wow that’s disappointing, for a product they showcased and are charging top $ for you’d think it would work for its basic publicized functions. I will get one part of my preorder for free but guess won’t use until the issue resolved
    chezm likes this.
    10-24-2018 07:32 PM
  3. bhatech's Avatar
    Do you have best buy or Verizon store close by? May be drop by there and try with your phone to see if it works on those chargers to eliminate if it's an issue with your particular stand and if that's the case then exchange it. Not sure what else to say, for what it's worth it's working fine for me and photos display everytime I put the phone on the stand.

    Personally if the photo frame isn't working, I definitely not going to keep this especially paying so much. If you can't get it working just return it and pick up another cheaper wireless charger.

    UPDATE:

    I spent another hour on the phone with Google Support. Still nothing working. They don't have a clue...they seem to think that beyond the slideshow not working, the stand its doing what it is primarily designed to do: Charge The Phone. They said they would escalate the other issues...

    Which kind of brings me to the question - Do I even need this stand? I like having the "official" wireless charger and prefer to charge wirelessly to prevent wear and tear on the USB-C port. But I doubt I'll use the ambient features much and there is no option to turn them off. Just as a principal, I do want those features to work and because they don't, it makes this an expensive charging stand.
    10-24-2018 07:34 PM
  4. chezm's Avatar
    It's working perfectly fine for many of us. The way you are phrasing it feels like that it's not working for anyone. Have no issues with photos displaying on my pixel stand, but that doesn't mean others have issues. People who don't have issues aren't going to make posts that theirs is working perfectly.
    Hey man I am so pumped to get my pixel 3, just all the negativity around all the problems being raised such as video recording audio, ram management and some other minor things are getting me a little worried I guess. I’m actually very happy to know many of you aren’t experiencing this specific issue, knowing that it might be good for him to swap for new stand.
    10-24-2018 08:28 PM
  5. garak0410's Avatar
    UPDATE - A factory reset resolved this problem and I suspected, it was a Google Assistant problem. There was a screen that popped up this time during setup of the STAND that I didn't get the first time.

    Pixel Stand Photo Frame Not Showing-pixel_dock_assistant_01.png

    It was basically a screen that acknowledged Google Assistant would work with it...never got that the first time and no matter of resetting app data fixed it. The Factory Reset did the trick.
    chezm and anon(10092459) like this.
    10-25-2018 09:02 AM
  6. chezm's Avatar
    Out of curiosity did you setup the phone from a previous device or new?
    10-25-2018 10:00 AM
  7. garak0410's Avatar
    Out of curiosity did you setup the phone from a previous device or new?
    Set up as a new device. I never got that screen for the Google Assistant.

    I think Google Assistant was messed up because I had issues setting up my Google Home Hub as well.
    chezm likes this.
    10-25-2018 01:01 PM
  8. Darkstang5887's Avatar
    You need to use the cable and charging brick that came with the stand to get photo frame. Even using the cable and brick from the 3xl, it wont work. I have verified this.


    Set up as a new device. I never got that screen for the Google Assistant.

    I think Google Assistant was messed up because I had issues setting up my Google Home Hub as well.
    10-26-2018 12:34 PM
  9. Kane317's Avatar
    I'll test that. I AM using a third party cable. I'll test that theory and update the post.
    That was it. It works now. Had an OEM wall charger but the cable with third party. Switched it out with the charger in the Pixel Stand box and the options show up now. 👍
    10-28-2018 03:18 AM
  10. ThaiBruin's Avatar
    I just got my Pixel Stand today (got the phone yesterday). The photo frame feature seems to ONLY work after a fresh restart of the phone. I'm going to guess this has a lot to do with the RAM management issue. It's pretty annoying because when it works, I LOVE it. IT's amazing to see such high quality photos on my work desk.... but it's NOT so amazing to see static images that will likely cause burn-in....
    11-01-2018 05:03 PM
  11. bhatech's Avatar
    Works every time for me, no need to restart or anything like that. Been using from launch day and never had to restart to get it working. As few others have stated make sure you are using the cable and power brick that came with the charger since that was the issue for some of them. If that's not the case not sure what's wrong with yours.
    I just got my Pixel Stand today (got the phone yesterday). The photo frame feature seems to ONLY work after a fresh restart of the phone. I'm going to guess this has a lot to do with the RAM management issue. It's pretty annoying because when it works, I LOVE it. IT's amazing to see such high quality photos on my work desk.... but it's NOT so amazing to see static images that will likely cause burn-in....
    11-01-2018 05:12 PM
  12. ThaiBruin's Avatar
    Works every time for me, no need to restart or anything like that. Been using from launch day and never had to restart to get it working. As few others have stated make sure you are using the cable and power brick that came with the charger since that was the issue for some of them. If that's not the case not sure what's wrong with yours.
    I'm definitely using the charger and cord that came in the box. I picked it up at my local verizon store during lunch and plugged in everything that came with it. I really do think it's a memory management issue as I have over 100 apps installed. And I'm sure one too many of them may be running processes in the background taking up precious RAM.
    11-01-2018 05:21 PM
  13. bhatech's Avatar
    I have close to 150 apps and works fine

    Not saying you don't have the issue but it's definitely not happening to everyone. For example I had issue with camera where some stuff like playground, photosphere etc were not working and it was a hardware issue with pixel visual core but it was working fine for majority. I had to exchange to resolve that issue.

    So it's definitely not because of some RAM management since I use pixel stand at work everyday all time and never once had an issue displaying pictures on my original 3 XL as well as the replacement device.

    I'm definitely using the charger and cord that came in the box. I picked it up at my local verizon store during lunch and plugged in everything that came with it. I really do think it's a memory management issue as I have over 100 apps installed. And I'm sure one too many of them may be running processes in the background taking up precious RAM.
    11-01-2018 05:26 PM
  14. ThaiBruin's Avatar
    I have close to 150 apps and works fine

    Not saying you don't have the issue but it's definitely not happening to everyone. For example I had issue with camera where some stuff like playground, photosphere etc were not working and it was a hardware issue with pixel visual core but it was working fine for majority. I had to exchange to resolve that issue.

    So it's definitely not because of some RAM management since I use pixel stand at work everyday all time and never had an issue displaying pictures.

    https://uploads.tapatalk-cdn.com/201...50b2e2200d.jpg
    Well, if it's not a RAM issue, and it's not a physical hardware issue (again, I'm using what came in the pixel stand box) it's pretty infuriating why this is happening. I definitely do no want to factory reset it if I don't have to. However, it looks like that may be my only option short of returning the stand and trying a different one.
    11-01-2018 05:29 PM
  15. bpdamas's Avatar
    UPDATE - A factory reset resolved this problem and I suspected, it was a Google Assistant problem. There was a screen that popped up this time during setup of the STAND that I didn't get the first time.

    Click image for larger version. 

Name:	pixel_dock_assistant_01.png 
Views:	22 
Size:	52.9 KB 
ID:	292906

    It was basically a screen that acknowledged Google Assistant would work with it...never got that the first time and no matter of resetting app data fixed it. The Factory Reset did the trick.
    I so wish this worked for me. Everything I try doesn't get the photo frame to work. I even went through troubleshooting with Google and got nowhere so far.
    11-02-2018 06:29 AM
  16. ThaiBruin's Avatar
    Not sure if it's purely coincidental (likely) but I uninstalled a random assortment of about 10 apps, and now my photo frame feature works every time. At least for now.
    11-02-2018 10:57 AM
  17. garak0410's Avatar
    I so wish this worked for me. Everything I try doesn't get the photo frame to work. I even went through troubleshooting with Google and got nowhere so far.
    One thing I noticed too now having set a few of these up at work is that if you get any kind of notification, call, etc while going through the stand wizard, it kills the slideshow feature and you have to factory reset.

    And same...reported to Google...2-3 hours of phone support and no fix. No followup with me either.
    11-03-2018 09:11 AM
  18. Ron Copsetta's Avatar
    I so wish this worked for me. Everything I try doesn't get the photo frame to work. I even went through troubleshooting with Google and got nowhere so far.
    I had the same issue, I did a screen share with Google and they had me go to settings>apps notification>pixel stand>clear cache and data then re set up the pixel frame while phone is on stand and that worked for now. Well that was short lived, after three screen shares later the third screen share had me open developer options and turn on USB debugging and bug report shortcut so I could take a bug report and send it to them. Wait and see for a response now.
    11-04-2018 10:40 AM
  19. Ben496's Avatar
    I may have just discovered that if I have a music-playing app (Music Folder Player Full) open (even if not playing music), then I don't get the slideshow. There might be other apps that block the slideshow from appearing...?
    11-08-2018 12:41 PM
  20. N4Newbie's Avatar
    I’m getting one for free via preorder. Would I pay $120 (cdn) for it? No way, that’s why I preordered it to consider I was getting a high quality wireless charger. But I plan to disable those bonus features and just use it as a wireless stand as you put it.

    If you expected to use those features and aren’t satisfied, return it and maybe buy again later when it’s fixed?
    I have on of these https://www.a4c.com/product/energize...SABEgJGvPD_BwE sitting on a shelf in my basement.

    Just as soon as I replace my wife's Pixel 2 with a Pixel 3, I'm going to bring it back up to the bedroom nightstand and start using it again with her 3 and my 3XL.

    The Google Stand? Way, way, too expensive. I just want my phone to be charged when I awaken in the morning - I have no need of the other functions it provides.
    11-08-2018 03:27 PM
  21. Larde's Avatar
    I also had the problem of photo frame not showing, nothing helped. Until I just read this on googles own forums:

    The photo slideshow will not appear in a dark or dimly lit room. Try turning on a bright lamp, open curtains, or turn on the overhead light and see if it will start.

    And that was actually the issue for me - my room where I tried was simply too dark. When I tried with more light, it worked immediately. Maybe that helps someone else...

    I think that this is very stupid btw!
    rluzum likes this.
    11-09-2018 07:53 AM
  22. ThaiBruin's Avatar
    I also had the problem of photo frame not showing, nothing helped. Until I just read this on googles own forums:

    The photo slideshow will not appear in a dark or dimly lit room. Try turning on a bright lamp, open curtains, or turn on the overhead light and see if it will start.

    And that was actually the issue for me - my room where I tried was simply too dark. When I tried with more light, it worked immediately. Maybe that helps someone else...

    I think that this is very stupid btw!
    Well, I don't think it's stupid to dim the screen and not have a super bright photo when you might be sleeping. But they should at least give you option to disable or enable the feature.
    11-09-2018 12:23 PM
  23. rluzum's Avatar
    I also had the problem of photo frame not showing, nothing helped. Until I just read this on googles own forums:

    The photo slideshow will not appear in a dark or dimly lit room. Try turning on a bright lamp, open curtains, or turn on the overhead light and see if it will start.

    And that was actually the issue for me - my room where I tried was simply too dark. When I tried with more light, it worked immediately. Maybe that helps someone else...

    I think that this is very stupid btw!
    THIS!! I had been using the stock cable and brick, went through the proper set-up procedure, etc. Nothing was working so I just kind of gave up. But of course each time I was trying to get it working was when I was putting the phone on the stand at night. Then on my day off I decide to put it on the stand while I went to the other room. Came back and my photos are there.

    Sure enough, if it's dark photos won't work. You don't have to clear apps, or restart your phone. You probably don't even have to use the stock cable and brick. But you do have to be in a lit room. It would be nice if this was mentioned in the menu.
    11-12-2018 12:32 AM
  24. Mike Dee's Avatar
    One thing I noticed too now having set a few of these up at work is that if you get any kind of notification, call, etc while going through the stand wizard, it kills the slideshow feature and you have to factory reset.

    And same...reported to Google...2-3 hours of phone support and no fix. No followup with me either.
    I would think deleting the device would allow you start fresh through the wizard.
    11-12-2018 05:33 AM
  25. Mike Dee's Avatar
    I also had the problem of photo frame not showing, nothing helped. Until I just read this on googles own forums:

    The photo slideshow will not appear in a dark or dimly lit room. Try turning on a bright lamp, open curtains, or turn on the overhead light and see if it will start.

    And that was actually the issue for me - my room where I tried was simply too dark. When I tried with more light, it worked immediately. Maybe that helps someone else...

    I think that this is very stupid btw!
    I think it's only stupid depending on the level of darkness that causes it. Having said that there should be a manual override if you want to use it in total darkness.
    trek_9801 likes this.
    11-12-2018 05:36 AM
103 1234 ...

Similar Threads

  1. Pixel 2 XL vs Pixel 3 - Which to Buy?
    By BrendoTheKing in forum Google Pixel 3 & Pixel 3 XL
    Replies: 24
    Last Post: 11-03-2018, 09:17 PM
  2. Replies: 2
    Last Post: 10-21-2018, 09:06 PM
  3. Replies: 1
    Last Post: 10-21-2018, 12:03 PM
  4. Verizon not active message
    By bojowaggie in forum Samsung Gear S3
    Replies: 0
    Last Post: 10-21-2018, 09:08 AM
LINK TO POST COPIED TO CLIPBOARD