1. SROJR's Avatar
    Greetings and Merry Christmas.

    Here's what happened:

    I was trying to download the Amazon App Store. The download was "stuck"; kept looking like it was downloading but the status was a "0%". When I accessed downloads, the screen pops up then closes right away. My Play store opens but it just closes right away too. So I tried disabling the download manager; this did not fix anything so I figured I'd delete the download manager and that the system would realize I deleted it and it would restore when I tried to download something. Guess that it does not work that way.

    I did copy the .apk file to my SD card; I can see it when I browse the card via my PC. However, I can't figure out how to "install" it.

    This was all very "stoopid" of me to do. Can any of you gurus help? I am not rooted; no mods, just Jelly Bean.

    THanks in advance and super thanks for taking some of your Christmas Day to help a guy out.

    Steve O.
    12-25-2012 01:47 PM
  2. SROJR's Avatar

    I could not see the contents of the Internal Storage to know where to copy the file to (PC told me that there were no contents..... not sure if it's a windows 8 deal or what mode I am supposed to have the file contents on the USB set to) but I did copy the apk file to what I think is the root of internal storage. I found that the stock download manager is displaying when I look at manage apps. Still having the problem with Play store; can't view downloads from the app listing , and I'll see the "downloading" icon once in a while and checking the notifications brings up the downloads in process then closes right away. Anything you can suggest? I'd like to get the Amazon stopped and get my play store going again.
    12-25-2012 06:28 PM
  3. Va1ha11a's Avatar
    Rebooting should kill the download, so you might try that first. Grab a file manager from google play (I like this one) and navigate to where the apk is (i think the internal is sdcard0 and the external card is sdcard1). Make sure that unknown sources is checked under settings, than go ahead and install the app you want.
    12-25-2012 06:40 PM
  4. SROJR's Avatar
    Appreciate the response. Reboot does no good; done several including the long press and hold to assilimate a battery pull. Still can't get to Play store to download anything; tries to open and then closes right away. I'll keep trying things; sort of afraid I'll make it worse.......
    12-25-2012 10:47 PM
  5. kmarx's Avatar
    if you goto start.htc.com/evo you can get download mirror friend stream and a few others by setting your phone up that way.. Still no sense notes though.
    01-08-2013 08:52 PM
  6. chez#AC's Avatar
    I have similar prod....can't down anything from anywhere to fix the prod.....what can I do?
    01-12-2016 01:44 PM

Similar Threads

  1. Deleted com.motorola.contacts Need help restoring it.
    By iFail@Androids in forum Motorola Droid 3
    Replies: 1
    Last Post: 06-05-2012, 08:14 PM
  2. Accidentally deleted a mod file and need help finding it...
    By ukcatsb4hawks in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 0
    Last Post: 02-08-2012, 04:41 PM
  3. Calendar App is deleted! Need to get it back.
    By Stang68 in forum General Help and How To
    Replies: 1
    Last Post: 05-27-2011, 12:47 AM
  4. need help getting evo msl code
    By extrafuzzyllama in forum HTC EVO 4G
    Replies: 3
    Last Post: 09-03-2010, 07:26 AM
  5. Need help getting recent update....please!
    By theaustins513 in forum Verizon Droid Incredible
    Replies: 13
    Last Post: 05-12-2010, 12:02 PM