1. andiggity's Avatar
    Ive followed every instruction thread step by step and download from several sources. Also the zip file was changed to update.zip not update.zip.zip. Ive seen others with this problem but no solution found. Any ideas???
    07-30-2010 10:14 PM
  2. gabbott's Avatar
    I got that error but it ran the update successfully anyway.
    07-30-2010 10:18 PM
  3. andiggity's Avatar
    Ive been at it for 2 hours now and no luck
    07-30-2010 10:20 PM
  4. andiggity's Avatar
    also on the recovery screen in yellow it says
    E: unable to verify whole-file signature
    E: signature verification failed
    Installation aborted
    I thought I got a bad zip but I dled from 5 sources...
    07-30-2010 10:24 PM
  5. Dave Blake's Avatar
    I got that screen to the first time I ran it the next time it went through are you sure you have file in the root directory and not in the download file.
    07-30-2010 10:50 PM
  6. DocPeanut's Avatar
    Make sure you have super user access and download rom manager from the market, try installing from there
    07-30-2010 11:21 PM
  7. DocPeanut's Avatar
    unrevoked

    Run this to get super user access
    07-30-2010 11:23 PM
  8. andiggity's Avatar
    Its definitely in the root dir. My phone was previously rooted with unrevoked and I wiped it figuring that's what the problem was. I will try with Rom manager. I didn't think I needed it because its an official HTC build.
    07-30-2010 11:38 PM
  9. jperez0913's Avatar
    try downloading file directly from the phone, then use andro zip to copy and paste onto main directory of sd card. zip file should be 82 mbs. hope this helps
    07-30-2010 11:52 PM
  10. andiggity's Avatar
    Ok so I ran unrevoked and now Rom Manager keeps telling me "You must have clockworkmd recovery installed" I click install and it says an error occurred while flashing your recovery...
    07-30-2010 11:53 PM
  11. andiggity's Avatar
    And rommanager is in my superuser list.
    07-30-2010 11:54 PM
  12. leftpinky's Avatar
    had the same problem. the solution is....you gotta update to the newest software first, 1.47 or whatever, then run these steps and it should work. problem is not with update.zip.zip or whatever (might be, but do this first)
    07-31-2010 12:51 AM
  13. boltd's Avatar
    Hey dude, I had the same problem as you, but then read the sticky. ;-)
    Anyway I made a copy of the update.zip and renamed it pc36img.zip and now froyo goodness. Hope it helps...
    07-31-2010 01:57 AM
  14. scoobdude's Avatar
    I only had to rename my file. And make sure its not in a directory called root, but rather the root directory
    07-31-2010 03:35 AM
  15. colecoyates's Avatar
    I only had to rename my file. And make sure its not in a directory called root, but rather the root directory
    well how do you get it from the root to the root directory and 2 how can you tell that its there
    07-31-2010 03:39 AM
LINK TO POST COPIED TO CLIPBOARD