1. senselocke's Avatar
    Entered backup password, tried both entering an encryption password and not. I click the button that says "Back up my data" and nothing happens. At all. Cursor still blinking inside "Please enter a password to use for encrypting the full backup data". Nothing happens.

    If I click "do not back up", the phone goes back, so the buttons work. But attempting to click on the button to get everything going does exactly squat.

    Info: Developer options on, debugging on, hell even "allow third party apps" is on. JDK installed, SDK tools installed. I see the confirmation window on my phone after typing in the adb command. I just
    Can't.
    Hit.
    The.
    Button.
    04-25-2015 11:33 PM
  2. asilva732's Avatar
    Just had this same problem when backing up my Nexus 4 before rooting.

    Do you have any apps currently running on the phone that affect the screen filtering properties? That was the issue that I found here.

    forum.xda-developers.com/galaxy-nexus/general/guide-phone-backup-unlock-root-t1420351/page9

    In my situation, I was running Twilight. After I exited the app and rand the adb backup, the button worked for me no problem.

    Hope this helps!
    Ryan Betker likes this.
    05-18-2015 09:24 PM
  3. asilva732's Avatar
    delete. double post.
    05-18-2015 09:25 PM

Similar Threads

  1. Does Google Now 'locate my car' work outside the USA?
    By GeneJockey in forum Legacy Android & Other OS's
    Replies: 5
    Last Post: 06-13-2015, 08:21 PM
  2. Purchased new G2 on Sale...WOW!
    By chiefandrews in forum LG G2
    Replies: 2
    Last Post: 04-27-2015, 11:23 AM
  3. Why isn't my SD Card reading on my GS5?
    By Skeeticus Bautista in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-26-2015, 04:30 AM
  4. Out of the box - screen not coming on
    By chonghak in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-25-2015, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD