1. ObiGeorge's Avatar
    Yes I'm rooted, current clockwork recovery installed. When in modded 3e recovery and I try and reinstall packages, it fails. I know most will say "try again, sometimes you have to do it twice". But it doesn't. I continuously get the same error-- failed to verify whole-file signature--signature verification failed, installation aborted. Do I have a permission set wrong somewhere? Don't see others having this problem.
    09-07-2011 06:23 PM
  2. 631735's Avatar
    which one in particular are you trying to install?
    09-08-2011 02:20 PM
  3. ObiGeorge's Avatar
    Infused 2.0
    09-12-2011 07:13 AM
  4. Kevin OQuinn's Avatar
    It could be a bad download. Did you try redownloading the files and starting from scratch?

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    09-12-2011 07:44 AM
  5. ObiGeorge's Avatar
    Sure did
    09-12-2011 02:32 PM
  6. Kevin OQuinn's Avatar
    hmm....this is my first Samsung phone so other than what I said I'm not sure. Sorry I couldn't help more.

    I'll keep looking around.
    09-13-2011 08:18 AM
  7. Mr_Armageddon's Avatar
    It looks like you followed all the correct steps. Seems weird you would be getting this error.

    Try installing Serendipity VII instead. I installed in on my wife's Infuse last night without any problems. It may not be the ROM you originally wanted to use, but at least it will tell you if your problems are with one specific ROM or not.

    If that still doesn't work, I would suggest flashing back to stock and starting over. Only way to be sure...
    09-14-2011 05:12 PM
  8. ObiGeorge's Avatar
    I reflashed the kernel and all is good. Thanks all.
    09-17-2011 04:49 PM
  9. joeballs2's Avatar
    i also have this prob
    i have try all that i can find on net and none of it works
    i dont no what to next or if i am missing a step
    1 rooted with superoneclick
    2 downloaded modded e3 recovery and installed
    3 installed cwm
    4 try to install packages and gives me the failure to install pakages and install fail
    what am i missing here
    the other thing is that when i move the modded e3 and rename the old recovery to recovery.bak they both dont show up like it does for others
    but when i do it again it says it is already installed
    could this be the problem
    09-18-2011 02:03 PM
  10. 631735's Avatar
    Thought this thread was finished Sorry for late reply. You should just flash the Community v8 kernal w/ CWM/voodoo lagfix. That way you can boot (vol. +/- & pwr 10-12sec) into Red CWM and flash your rom from there. I never liked doing it through the CWM app/Rom Manager and 3e recovery. more mess ups that way for some reason.
    09-25-2011 01:17 AM
  11. utsavsaha's Avatar
    How did you reflash the kernel?
    Can you give me step by step? Sorry, still a little new at this
    What drivers and files do you need on your computer, and whatnot?
    And most importantly, would this work on a Nexus S?
    02-01-2012 11:00 AM