1. C B W's Avatar
    I have Android Jellybean 4.1.1 on my Craig Netbook CLP285. 3 weeks ago, I had a screenshot button on the quick launch bar. Now it is gone.
    Reading some threads, most say their button disappeared after an update, but I have done no updates.
    I do not have a Vol up button and pressing Home and Power at the same time merely puts it in Snooze.
    I cannot swipe right to left either like on a phone as it is not touchscreen.
    Cannot find any Android app that will install an icon on my quick launch bar where it was before.
    Just click and done - saved to photos.
    Any suggestions?
    12-13-2014 11:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which model is it? Have you gone through all of the system settings?
    12-13-2014 11:58 PM
  3. C B W's Avatar
    Thank you - it is a CLP285 and yes, I went through the settings. There isn't anything there I can use. I read some threads from others concerning this problem with phones and tablets after updating. So I tried all the suggested solutions, but, nothing worked. I looked at apps, but all of them say you have to press Power and Home/Vol Up at the same time. I cannot do that. I downloaded one (Grabilla), but it did not work for the purpose I actually use it for: I like to play around with the desktop and all my photos show up way too large when I set them to Wallpaper: only a very small section of them can be used. So I zoom out and screenshoot 3 times and then it is reduced to the the right size for me to use as the desktop. I did this 3 weeks ago and it was working fine. Now, when I wanted to do it again, the button is gone.
    12-14-2014 07:24 AM
  4. B. Diddy's Avatar
    Did you do the manual update on this site? http://www.craigelectronics.com/site...ils.php?id=581

    The update is for 4.1. Did your device come with 4.1.1? If not, then someone must have updated it.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    12-14-2014 11:25 AM
  5. C B W's Avatar
    I had problems with it almost immediately after buying it. I sent it to Florida, they reset it and sent it back. Twice. The last time it went out, I went to the website, downloaded the program onto a memory card and re-installed it successfully (the first 2 times it went wonky that did not work). Looking at the link you sent it was apparently 4.1. The startup screen showing Andy says 4.1. But last night I noticed it said 4.1.1 in the Device section of the System Settings. It says Android version 4.1.1, Kernel Version 3.0.8, build # 4.1.1 JB Ver1.3.5-20130322.015719.
    I know it's a small thing - I can live without personalizing the little monster, but I did not upgrade the machine and my screenshot button, there 3 weeks ago, is now missing.
    Of course, I have the option of factory reset or installing the program again from the memory card, but I hesitate to do that because, in the past, that has not been successful, even tho it was totally frozen both those times.
    12-14-2014 05:15 PM
  6. B. Diddy's Avatar
    I wish I could help you further. Can you determine if the screenshot button disappeared after you installed that update, or after you received the device back from the manufacturer?

    Are you able to contact Craig support? I wouldn't be too optimistic about that, but considering you've already been able to send it back to them, maybe someone on their end could help with this issue.
    12-14-2014 09:56 PM
  7. C B W's Avatar
    3 weeks after I bought it I started to have problems - see my other thread. It was so new, they took it back and reset it for me. That didn't work very well, so I sent it back a 2nd time.
    The 3rd time it went out I downloaded the program onto a memory card (I had done this the first 2 times and it did not work), and it succeeded this time. That was several months ago.
    I re-downloaded the few apps I use and all was well . During that time I was successful in adjusting the size of my photos and setting them as wallpaper, thanks to the screenshot button. Last week I wanted to change my desktop and noticed the button was missing. Now I can zoom out, but not capture the image.
    After sending it back 2 times, I don't think customer service wants to hear from me ever again.
    I still have the program on the memory card and I guess I could re-install it, but I was hoping for a quicker fix.
    I will try to contact Craig for support, but I do not hold out any hope that they will be of any assistance.
    Thanks for trying to help. And no, I did not update the machine. Maybe it did it itself?
    12-17-2014 07:12 AM

Similar Threads

  1. Replies: 8
    Last Post: 02-09-2015, 04:12 AM
  2. Moto Display Glitch on Lollipop
    By benhaube in forum Moto X
    Replies: 4
    Last Post: 12-15-2014, 10:35 PM
  3. Are there ways to remove camera on Screen Lock?
    By Mikey_Pdot in forum Google Nexus 6
    Replies: 5
    Last Post: 12-15-2014, 09:15 AM
  4. Why won't my wi-fi stay on? (Galaxy S5)
    By Felix Li in forum Ask a Question
    Replies: 1
    Last Post: 12-14-2014, 12:20 AM
  5. Hangouts update vibrates on SMS
    By jpoulin587 in forum Moto X
    Replies: 1
    Last Post: 12-13-2014, 11:46 PM
LINK TO POST COPIED TO CLIPBOARD